Mercedes-Benz Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
PLEASE dont ask "why" .... because I dont have a good answer... :thumbsup:

I committed to learning and teaching myself wiring while doing this... so... that was the real impetus for this nonsense... plus, I got all the necessary parts and thought. to retrofit them.

My Questions (please see attached wiring diagrams with notes - I will post the diagrams in separate posts for clarity):

1. How can I find the Z61 Sleeve ? I traced the wire along the harness... but did not find the sleeve in the location where it is supposed to be (driver side, foot well under lower dash) ... if i can't find the sleeve, should i just tap into the wire at any point? or do I have to worry that other wires are making a connection to the original sleeve location ?

2. On PTS (Parktronic) Diagram Page 2... where it says "Not valid for PTS" .. why on earth is it mentioning that ? is there a wire that needs to be removed ?

3. Comparing PTS Page 1 and Headlight Page 1 ...Is there a conflict between the PTS (Parktronic) Diagram and the Headlight Diagram at the Z61 Sleeve?

4. Related to Question#3 : On Headlight Diagram, where it says "Not valid for PTS" ... does this mean that this connection has to be removed if it is there (I assume "yes".. just want reassurance)
 

Attachments

·
Registered
Joined
·
132 Posts
Discussion Starter #3
XENON HEADLIGHT WIRING DIAGRAM (only first 3 pages)
 

Attachments

·
Premium Member
Joined
·
16,707 Posts
Could you please UPDATE YOUR PROFILE in USER CP to include the year and model of each of your MLs.

Then let us know what ML you are asking about.
 

Attachments

·
Registered
Joined
·
132 Posts
Discussion Starter #5
Could you please UPDATE YOUR PROFILE in USER CP to include the year and model of each of your MLs.

Then let us know what ML you are asking about.

oops... thought is was updated... this is in regards to a 2002 ML55
 

·
Registered
Joined
·
132 Posts
Discussion Starter #7
Here is the diagram and legend as your diagrams are unreadable.
THANKS FOR THAT DIAGRAM... IT IS CLEARER
(do you also have the headlight diagram for 2002 ML55 Xenon ?)


I am attaching the pdf from 43sqd, with notes to try and make my questions clear... any input would be appreciated (except the "dont do it" kind... ;) )

Fig.1 Connections between Switch S2 to the Fuse Panel : Are these connections already there? or do they need to be made ?

Fig.2 This was my original questions (still not answered) :
a) does anyone have any idea how to find the Z61 Sleeve (this is a connection point to "tap into" for other wires)... it should be located in driver footwell, but i couldn't find it.

b) alternatively, can I just connect to any point on that specific wire running to N71 at pin 6? does that wire already exist? if yes, is it running to connector C/D position 10 already? or do I have to run that wire as well ?

Fig.3 no questions here. just wanted to point out that the path for Xenon systems is as shown, the other connection should only be made for non-xenon systems.
 

Attachments

·
Premium Member
Joined
·
16,707 Posts
THANKS FOR THAT DIAGRAM... IT IS CLEARER
(do you also have the headlight diagram for 2002 ML55 Xenon ?)


I am attaching the pdf from 43sqd, with notes to try and make my questions clear... any input would be appreciated (except the "dont do it" kind... ;) )

Fig.1 Connections between Switch S2 to the Fuse Panel : Are these connections already there? or do they need to be made ?

Fig.2 This was my original questions (still not answered) :
a) does anyone have any idea how to find the Z61 Sleeve (this is a connection point to "tap into" for other wires)... it should be located in driver footwell, but i couldn't find it.

b) alternatively, can I just connect to any point on that specific wire running to N71 at pin 6? does that wire already exist? if yes, is it running to connector C/D position 10 already? or do I have to run that wire as well ?

Fig.3 no questions here. just wanted to point out that the path for Xenon systems is as shown, the other connection should only be made for non-xenon systems.
The connections to and from S2 are already there.

If you have PTS there will be two blue wires at N71/6. If you don't there will only be one.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #10
..If you have PTS there will be two blue wires at N71/6. If you don't there will only be one.
Thank you....My system is Xenon only - I am retrofitting the PTS system in.

Some additional questions for clarity sake (apologies in advance for this... I know it is technical / probably simple) :


So, if I want to install PTS I should :

1) Add:
a) a 2nd blue wire connection from N71-6 to Z61
b) and connect the blue PTS unit wire (from N62-1-7) to Z61 as well...
c) and connect a blue wire from Z61 to pin 10 of the C/D connector


2) Similarly, there are 2 orange wires going between N10/1 (EAM) and N62 (PTS Module) and one of those orange wires goes through sleeve Z50/14 , correct?
 

·
Premium Member
Joined
·
16,707 Posts
I knew this would lead to all these additional questions.

As to your questions, your new wiring must duplicate that of the wiring diagram.
 

Attachments

·
Premium Member
Joined
·
4,439 Posts
I knew this would lead to all these additional questions.

As to your questions, your new wiring must duplicate that of the wiring diagram.


Happy belated birthday Jim. We missed it this year how terrible of us.
Hope you had a great birthday.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
132 Posts
Discussion Starter #14
I knew this would lead to all these additional questions.

As to your questions, your new wiring must duplicate that of the wiring diagram.
Well... you are a big help to me. (I did mention it was a retrofit in first post, but should have made that clearer). Essentially, I have the entire system, and those are the only / main issues i am having (besides the obvious mental ones....).

ISSUE#437 (attached pdf and jpeg are the same)
  • left diagram has a U437 label ("not valid for PTS")
  • the right diagram doesn't have any notification
  • U436 (on left) and U538 (on right) both mean "Valid For PTS and Xenon"
 

Attachments

·
Registered
Joined
·
132 Posts
Discussion Starter #15
ISSUE#437
  • left diagram has a U437 label ("not valid for PTS")
  • the right diagram doesn't have any notification
Can anyone chime in as to the discrepancy between the 2 wiring diagrams?
On the one on the left it says the 1st blue pathway connection is "not valid for PTS (Parktronic)"... on the Right it doesn't say anything

Related: If I made/kept both blue pathway connections... do I risk frying something? ... or should i just expect an "error code" if anything ? (both pathways are connections being made from the range control module (N71) to the AAM(N10) in the relay box)

I am inclined to follow the one on the right... just would not mind some input (43sqd et al) ...thanks everyone !
 
1 - 15 of 15 Posts
About this Discussion
14 Replies
3 Participants
amgdvl
Mercedes-Benz Forum
BenzWorld.org forum is one of the largest Mercedes-Benz owner websites offering the most comprehensive collection of Mercedes-Benz information anywhere in the world. The site includes MB Forums, News, Galleries, Publications, Classifieds, Events and much more!
Full Forum Listing
Top