Mercedes-Benz Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
What might be causing this to happen. A small amount of oil seems to be leaking out around the oil cap and what looks like white grease under the cap????? Some slug inside valve cover area. 58,000 miles

Could it be a clogged PCV valve. Where would this be located to replace? Mobil-1 Synth OV-30
Only 2000 miles on oil
Driving 6 miles to work and home 6 for one year, SUV sets outside all night.

(^.^)___
[xx(]
 

Attachments

·
Registered
ML430/ SL500 SA
Joined
·
1,009 Posts
White usually means a blown head gasket. It is water getting into the oil. Are you losing coolant?

Better check your radiator level.

Any white smoke in the exhaust?


Otherwise I am clueless on this one.

[?]

I replied befor the pic loaded.....now I am really clueless because that looks wierd.
 

·
Premium Member
05 500
Joined
·
6,489 Posts
MOUSE - 3/14/2005 7:17 PM

What might be causing this to happen. A small amount of oil seems to be leaking out around the oil cap and what looks like white grease under the cap????? Some slug inside valve cover area. 58,000 miles

Could it be a clogged PCV valve. Where would this be located to replace? Mobil-1 Synth OV-30
Only 2000 miles on oil
Driving 6 miles to work and home 6 for one year, SUV sets outside all night.

(^.^)___
[xx(]
As scary as this may seem, it's normal. I have asked and others and have read on other forums about this and everyone knowledgeable with these trucks agrees it's normal (there's a lube forum I subscribed to and if I can find the URL, I'll post it - search the lube sites, anyway). It's what happens when water vapor is not completely combusted/evaporated/gotten rid of as you drive. Since you drive such a short distance and the vehicle stays out, water vapor condenses in there and voila - and it's not a ML only issue, and it's not a oil type issue. As I understand it, it will not hurt anything. However, if I were you, I'd take the truck for a long drive, and then check the condition again. I bet you'll not see any white thing there.

One thing though, I did read that at least in one ocassion, the engine was torn down and there was a lot of sludge found!!! My wife's E-Class is driven similar to your ML - less than 3-miles to work, so every so often, I push the thing to 100mph to, hopefully, burn some of that stuff off.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4
Thank you for the info. I did just that, well 75 MPH
today. I will see what it looks like after this last run.

Thanks[:)]
 

·
Registered
1999 ML430
Joined
·
1,584 Posts
hate to say this....but that does not look normal!!

My 99ML430 w/215,000 miles has never had the cap look like this. My commute is 50 miles each way, so that very well might cause the difference; the fact that the engine reaches full operating temperature every day on both legs.

I would thoroughly clean the cap by soaking in mineral spirits and scrubbing with an old toothbrush, dry thoroughly, reinstall and check it on a regular basis.

I would be concerned that this gunk has built up on other areas internally other than just the cap. Has anyone in this forum ever used a product such as MotorFlush (which is basically kerosene) to remove this stuff, and does Mercedes recommend a product such as this to clean the engine internally ?
 

·
Registered
Joined
·
16 Posts
I posted a similar question a while back. Someone wrote back not to worry that it is caused by too many short trips -- as stated above. I do make a lot of short trips of less than a couple of miles taking my kids to and from school. I also take many longer trips to the ice rink and usually drive 70 mph. Even with that, the sludge is still there. My 98 ML320 seems to be driving fine so I have not worried about it.
 

·
Premium Member
05 500
Joined
·
6,489 Posts
Here's some reference to this problem.

Click <a href="http://www.mercedesshop.com/shopforum/showthread.php3?t=110982&highlight=sludge">here</a>.
 

·
Registered
ML320/C320 Sprt
Joined
·
4,649 Posts
It's not normal, you have a blown head gasket, in a few week or month you will here your engine knocking and your oil will be higher due to mixture of oil and water. [:(] Have it check ASAP.
 

·
Registered
2000 ML
Joined
·
32 Posts
The white residue is due to the fact that the oil fill on the valve cover is higher than the rest of the valvecover which allows condensation in the engine to mix in on the oily oil cap this is normal.If the car had a head gasket the dipstick would be milky to. Drive the truck more frequently because continuous low engine temp can also contribute to carbon buildup.
 

·
Registered
1999 ML430
Joined
·
47 Posts
99ML430, 83k, 2nd owner, and I get the same sludge...so I decided to do an experiment. I usually only drive 1.5 miles to the train station and back Monday through Friday, not even enough time for the truck to get hot. So the other day I visited some family about 2 hours away. Before I left I checked and there was definitely sludge there, however once I got back, 2 hours @ 55-70mph, the sludge is NOTICEABLY reduced. I do not know why, I just thought I would post.

I have had cars with blown head gaskets, and I have had this truck looked at. There is no blown gasket on mine. Also the dipstick has nothing but oil, it is only under the cap.

My .02 cents.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #11
Thanks for making common-cents out of this. I too drove 2-3 hours on the highway and the slug was gone.

Two things that i find causes this:

Short trips to work 6 miles each way and I park under ground next to a hand car-wash. Lots of humidity from the water three days a week. This over time would build moisture inside the valve covers causing the synthetic oils to build up. (Are they using peanut oil in the Synthetics? [}:)]

My last truck was a Toy-4runner and the engine gave out @ 100,000 due to slug build up in the valves and under the covers(Used Penz-5w-30.) Now it is all adding up.[}:)]

Any oils out their that would not cause this in the ML 430? I use Mobil 1 Synth-OW-30 at this time.
I switched to Valvaline 5w-30 after rebuilding the 4-runners engine. [8D]

Mouse
 

·
Premium Member
05 500
Joined
·
6,489 Posts
Sometimes we actually know what we're talking about. Anyway, I don't think

there's any oil that'll stop this. Water is the issue and not the oil. Just make sure to run her up and down then open road at speed every so often.
 

·
Registered
ML 430
Joined
·
8 Posts
since this is an old threat I have the same problem.

My car is 430 1999 and I have 210.000 kilometers.

Oil cap have white grease and coland is missing.

Why is deepstick clean?

I am lossing colland 0,5 liter per 500 Kilometers !!

Oil Cap is not so dirty I am also doing small drives (one week 60 Kilometers).

Help please
 

·
Premium Member
2001 ML55 AMG
Joined
·
96 Posts
I have had this issue/problem off and on for the past two years. I agree with everything being said, short trips will do it, I clean mine off from time to time but when I’m on vacation and taking longer trips I do not see it, normal drive to work is 12 miles (probably not long enough) I just keep an eye on it. But I will agree with the other statement that if you are losing water/antifreeze you should have the head looked at.
 

·
Registered
2005 E320 CDI, 2007 S550, 2016 E250
Joined
·
3,199 Posts
At that rate...it seems as if you are burning coolant. If you smell a "sweet" smell from the exhaust - that is usually an indicator.
 

·
Registered
ML 430
Joined
·
8 Posts
Yesterday i came from MB service. Car is OK, coolant was leaking where LPG has o-ring.
White grease is normal, because we have cold weather -15celsius and because I make small kilometers per day.

What a relif :thumbsup::)
 
1 - 16 of 16 Posts
Top