Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
1981 240D
Joined
·
858 Posts
Discussion Starter · #1 ·
All, On a previous post it was recommended to me that I might want to try replacing my rack dampener bolt (in the IP) for curing some starting issues. I have looked all over the performace products catalog and autohaus az and cannot find it.

Where do you get this thing from??

Thanks.
 

·
Registered
Joined
·
103 Posts

·
Registered
1981 240D
Joined
·
858 Posts
Discussion Starter · #3 ·
hmm, good point. it appears that my 240d doesn't even have one. shoulda thought that thru better i spose!

i already did a diesel purge and checked the glow plugs. Everything else on the vaccumm system seems to be working fine. I guess one thing I need to check is compression, too.
 

·
Registered
Joined
·
103 Posts
You could try adjusting the valves. There's only a few things and then you're out of stuff to test/tune with these rigs ;)
 

·
Registered
1981 240D
Joined
·
858 Posts
Discussion Starter · #5 ·
Thanks for the suggestion Stabmaster, unfortunately I already did that. It did help with making a smoother idle, but that's about it.

stabmaster said:
You could try adjusting the valves. There's only a few things and then you're out of stuff to test/tune with these rigs ;)
Yeah, that's good and bad. Good for obvious reasons and bad that since I've done most of the simple stuff, there's only serious things left (or I just live with it, which might happen until I get out of school and get a job!)
 
1 - 5 of 5 Posts
Top