Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
1997 E420 Sport & 2003 E 500 Sport & 2005 Covette C6
Joined
·
84 Posts
Discussion Starter · #1 · (Edited)
Where does this plug go?

I noticed this plug on the engine bay right hand side below the front of fuse box, its a small wire with connector and it leads towards the front of the car near the headlight area on the drivers side, it then just ends there and its NOT plugged to anything, it just hanging there, where should it be plugged? Also, near it I found a second plug/ connector just hanging there (its the 3rd picture). Please see pictures, I have no clue as what its for, or should be connected to. :mad:
 

Attachments

·
Registered
1996 210.020
Joined
·
3,972 Posts
That cable would reach to the master cylinder for the level sensor. Is another cable connected there?
 

·
Registered
'07 GL320CDI
Joined
·
5,116 Posts
It's expected that you push the hood down a fraction before pulling the catch.
 

·
Registered
1997 E420 Sport & 2003 E 500 Sport & 2005 Covette C6
Joined
·
84 Posts
Discussion Starter · #5 ·
That cable would reach to the master cylinder for the level sensor. Is another cable connected there?
Nope---as you can see in the picture--there is a plug there already.
 

·
Registered
1996 210.020
Joined
·
3,972 Posts
Nope---as you can see in the picture--there is a plug there already.
Now I can. Either you changed the pictures or I am blind.

Previously, it looked like that cable was coming from the front end of the box, now it looks like it's from the rear or the side. Inside my fuse box there is a module which controls the auxiliary fan, among other things. It has plugs on it that look just like that. In fact, that looks just like the plug for my auxiliary fan itself.

I would take the cover off (six screws) to see if there is an connector for that, or if something else is amiss with the wiring under there.

I have a sneaking suspicion that your car used to have the module there for the auxiliary fan, and now your car uses different parts due to a fault. If so, you will probably find the other end of that cable near the left headlamp, also unplugged.
 

·
Registered
E-ZGO 53 HP., 99 E 430 sport, 04 E55 AMG, 2008 Tahoe LTZ Sold Porsche to Brother
Joined
·
1,906 Posts
I noticed this plug on the engine bay right hand side near the fuse box, its a small wire with connector, but have no clue as what its for, or should be connected to. :surrender: Also, I have another question---when I pop my hood, the handle that come out from the grill seem to need an adjustment. I really have to pull it hard to the point where it seems to almost break before I can lift the hood up to open. Does this handle have an adjustment?
Guess,

Heated windshield washer nozzles.

The second hood release requires the hood to be gently pushed toward the closed position while pulling the release, once the second release handle pulls out the hood will open. There is no adjustment to the secondary release handle.
 

·
Registered
1997 E420 Sport & 2003 E 500 Sport & 2005 Covette C6
Joined
·
84 Posts
Discussion Starter · #8 ·
Guess,

Heated windshield washer nozzles.

The second hood release requires the hood to be gently pushed toward the closed position while pulling the release, once the second release handle pulls out the hood will open. There is no adjustment to the secondary release handle.
I took off the small covers where the windshield nozzles are located and even though it does look like it might plug in there it doesn't, everything that should be there, is there. Good sugguestion though. Thanks!!
 
1 - 8 of 8 Posts
Top