Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Proton Saga BLM
Joined
·
64 Posts
Discussion Starter #1
Hi all,may i know what is the actual or acceptable Ampereage for WDB210,203,220 when the engine is not running?i measure a C-class 203 was 0.86amp.is that normal?what is the acceptable value range?
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,425 Posts
Hi all,may i know what is the actual or acceptable Ampereage for WDB210,203,220 when the engine is not running?i measure a C-class 203 was 0.86amp.is that normal?what is the acceptable value range?
Do you mean quiescent current? Typical values are about 40 to 50 mA, cars with immobilizer (alarm), W210 for example up to 0.085 A.

Your figure is 10 times more than it should be (when the car has completely entered sleep state).

Perhaps the seat control unit issue, have you tried disconnecting the fuse?
 

·
Registered
Proton Saga BLM
Joined
·
64 Posts
Discussion Starter #3
Diesel Benz,the fan inside the OCP is running when the car is in quiescent. the VIN is wdb2030452f014210.
thanks for your info man.
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,425 Posts
I'm assuming one of the control boxes on the CAN-bus do not enter sleep properly and that keeps the CAN-bus live, making the OCP stay up (keeping the fan live too). The problem is that there are several devices connected to the same CAN-bus.

I would suggest reading/asking the W203 section, they would suggest the most likely unit. You can try unplugging a fuse at a time to see if the current draw goes away.

Been discussed here too:
MBClub Forums - View Single Post - Electrical Maladies W203 C3230
 
1 - 4 of 4 Posts
Top