Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
12-Camel TT S600
Joined
·
1,794 Posts
Discussion Starter #1
a little while after my engine hits 80C on temp gauge.. my oil gauge starts dropping.. and in a little bit the needle is point at 2 in neutral gear and 1.5 when the gear is engaged in drive

anyway idea why the oil reading would go down when the engine has reached the opreating temp..and how it would affect the performance of the vehicle

its has only started to happen recently after i changed the oil pump

ohh btw its a 560sel euro 87
 

·
Registered
87 420SEL, 89 560SL, 92 300TE
Joined
·
62 Posts
Hello!

The oil pressure dropping at idle after the engine warms up is normal. The hotter the oil gets, the "thinner" it gets, and if everything else is constant, the pressure will drop.

The big question I have is, does the oil pressure come back up to 3 bar and "peg out" when you come off idle? It should only take to about 1000 RPMs (or less, even) before the pressure maxes out. Does your car do this? If so, I would say that everything is normal. If your Oil Pressure does NOT read 3 - maxed out - when driving, you should get the engine looked at IMMEDIATELY. This could be a minor problem, but it could also be a major problem, and ignoring it could lead to very expensive repairs.

I'm not sure what a new oil pump might have to do with it- it is now acting (from what you said) as it should have been acting all along. Perhaps the Oil Pressure Sending Unit was replaced, also? That would explain a lot.

-Robert
 

·
Registered
12-Camel TT S600
Joined
·
1,794 Posts
Discussion Starter #3
the oil pressure comes back to 3bar when the engine is revived 800 - 1000 rpm

with my older pump.. the oil pressure would be 2.5 bar at idle and 2bar when engaged in drive

may be the correct pressure was not being sent earlier..

im just trying to compare here with others and see whats normal and whats not..
 

·
Registered
89 420 SEL (sold), 01ML320 (sold), 03 S430 4MATIC, 06 ML500
Joined
·
580 Posts
Read the owner's manual if you still have it. There's a section that talks about this and it says that at idle the guage can go down to 0.5 to 1 but it must always return to 3 when you step on the gas. If you're still concerned, use 20W50 oil, and you'll see the oil pressure rise.
 

·
Registered
87 420SEL, 89 560SL, 92 300TE
Joined
·
62 Posts
Hello again!

What you are describing as the current behavior of the gauge - 3 bar pressure at cold start, 2 bar at hot idle in neutral, 1.5 bar at hot idle in drive, and 3 bar hot or cold as soon as it comes "off idle" - is completely normal. I'm not sure why you weren't seeing this before swapping the oil pump, but now it sounds "all good". That's roughly what my cars (an '87 420SEL and an '89 560SL) show in the same circumstances.

Big D is 100% right about switching to 20W50 oil raising the pressure somewhat - especially in warmer weather. That's what I run in both cars here in SoCal.

It does not sound to me as though your car has any problems related to the oil or pump.

-Robert
 

·
Registered
1988 560SEL sold:
Joined
·
4,717 Posts

·
Registered
12-Camel TT S600
Joined
·
1,794 Posts
Discussion Starter #8
thanks for fast replies...[:D]

im already running 20W-50 oil..thats the only oil which suits the hot dessert i live in [:p]

now i sure feel like mounting a fan to oil cooler is really worthed..gulf spec benz already have that.. mine doesnt bcuz its a euro...
 

·
Registered
300 SEL- 190D- 380 SEC
Joined
·
227 Posts
60 weight may help, course I've got about 400k on the car.(190D)
 
1 - 10 of 10 Posts
Top