Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
1985 300D Turbo Diesel.
Joined
·
55 Posts
Discussion Starter #1 (Edited)
Went out this morning to start the car & it wouldn't turn over. Waited for the glowplug light to go out, turned it again and nothing. The stick shift felt weird like it didnt want to go into park all the way - like something was pulling it back ... so I kicked it into neutral and walked it back about a foot, put it back in park and vroom it started and off I went.

5 hours later, Im cruising over to pops house with the mrssus to help with dinner. Pull up and park behind his vehicle on a slight grade and put it in park. The car starts to roll back with a subtle *pop* roll *pop* roll*pop* roll kind of action. I put the brake on, put it back in drive, pull back up then back in park & it does its usual roll back into park but catches this time like nothing is wrong.

What does this sound like to you seasoned mechanic/w123 owners? Shit really hit the fan this week, wife's galant broke down yesterday, got laid off last week & now this car. Trying hard to stay sane hah!! :)

Thanks for any feedback/ideas you may have! :thumbsup:
 

·
Registered
Joined
·
918 Posts
Lucky for you it sounds like the shifter bushings which are only a few bucks. Inspect the shifter linkages under the car for bends and missing bushings. There should be four bushings in total, IIRC.
 

·
Registered
84 300TD, 2004 E320 wagon, 2006 CLS55,
Joined
·
1,051 Posts
Lucky for you it sounds like the shifter bushings which are only a few bucks. Inspect the shifter linkages under the car for bends and missing bushings. There should be four bushings in total, IIRC.
X2. Start the car in neutral and use the parking brake until new bushings are installed.
 
1 - 5 of 5 Posts
Top