Mercedes-Benz Forum banner

1 - 14 of 14 Posts

Registered
2004 C320 4matic Sedan, PITA 2000 S500 ;), 1999 ML430
Joined
122 Posts
Discussion Starter · #1 ·
Hello all. I have a 99 ML430 with 205k. My ML makes a very distinctive intermittent loud groaning noise at low speed (5-12 MPH) occasionally. The noise is almost always apparent when first driving the car out of the driveway, resulting in a turn, but it can also do it when going straight at low speed. The noise is immediately stopped when applying the brakes

I tried finding some info on this somewhere on the forums but it was the first time that I couldn't find anything at all. Or maybe I just suck at putting noises into words, either or.

Anyways, the noise is not something that is super replicatable, it happens 1-2 times a drive. Cold or warm engine, doesn't matter. We originally thought it was the power steering system, but I completely changed out the system with MB fluid and not a thing changed. Though it could be a power steering issue, the fact that the noise is instantly silenced by applying brakes allures me to that system. My dad never changed the brake fluid on the thing so I would not be suprised whatsoever if thats where the issue is.

Currently we are fishing with the brake booster and the vacuum lines.

Does anybody have any knowledge on this? It would be vastly appreciated.

Thank you.
 

W163 and General M Gremlin
Joined
7,256 Posts
Can you record the sound and upload or provide a link to it for members.
 

Registered
2004 C320 4matic Sedan, PITA 2000 S500 ;), 1999 ML430
Joined
122 Posts
Discussion Starter · #5 ·
Wondering if it could be ABS related. Any warning lights or codes?
Very possible. No ABS light and I checked the modules with my iCarsoft so it looks clean, but I should take a look at the live data.

Once every two weeks the ABS and ETS light randomly turns on but it goes away with a key cycle.
 

Registered
2004 C320 4matic Sedan, PITA 2000 S500 ;), 1999 ML430
Joined
122 Posts
Discussion Starter · #6 ·
I FINALLY got the noise!! I recorded it with my Yeti microphone to capture it clearly. We still really havent made any progress with this problem, its seeming to get a little worse by the week. I'm sincerely hoping someone knowledgable on this forum recognizes it! We are currently pointed towards the vacuum system of the brake booster, but we still don't know.

Heres the google drive link (let me know if it doesn't work): w163noise.mp4

I recorded the first 3 audio files with the microphone on the armrest and the last 4 in the driver footwell.

This all occurs during very low speed and can be shut away instantly after touching the brake, like mentioned above. Any help is vastly appreciated, thank you.
 

W163 and General M Gremlin
Joined
7,256 Posts
The groaning noise.
Have you checked/inspected the torsion bar bearing bushings?
 

Registered
2004 C320 4matic Sedan, PITA 2000 S500 ;), 1999 ML430
Joined
122 Posts
Discussion Starter · #8 ·
The groaning noise.
Have you checked/inspected the torsion bar bearing bushings?
If I remember correctly, they do need maintenance, but I don't understand the connection this has with the brakes.
 

W163 and General M Gremlin
Joined
7,256 Posts
Finding any noise (related or not, to braking) can be difficult. Another set of ears to pin point the location is best vs. yours only.
Have you narrowed down to where the sound is emanating from?
Re-reading post#1, what has been inspected to-date?
 

Registered
2004 C320 4matic Sedan, PITA 2000 S500 ;), 1999 ML430
Joined
122 Posts
Discussion Starter · #10 ·
Finding any noise (related or not, to braking) can be difficult. Another set of ears to pin point the location is best vs. yours only.
Have you narrowed down to where the sound is emanating from?
Re-reading post#1, what has been inspected to-date?
The noise comes from the front, it sound like it is more towards the left (drivers) side of the car where the majority of the braking system lives.

I believe my father replaced the booster vacuum hose, but nothing really changed. We also checked the brake fluid level which is fine. No hard ETS/ABS light or codes.
 

W163 and General M Gremlin
Joined
7,256 Posts
I'd inspect the suspension, upper and lower LCAs & all the bushings.
Try to re-create the groan by moving/ bouncing that side of the suspension.
 

Registered
1999 E430; 2005 ML500
Joined
2,055 Posts
That almost sounds like an air type of noise. There is a known problem with leaking booster seals causing noises in the footwell. Usually a hissing type of sound, but if it鈥檚 in the footwell, I鈥檇 assume that, especially at this car鈥檚 age a and mileage.
 

W163 and General M Gremlin
Joined
7,256 Posts
That almost sounds like an air type of noise. There is a known problem with leaking booster seals causing noises in the footwell. Usually a hissing type of sound, but if it鈥檚 in the footwell, I鈥檇 assume that, especially at this car鈥檚 age a and mileage.
Sounds more like a groan vs. a brake booster hiss.

 

Registered
2004 C320 4matic Sedan, PITA 2000 S500 ;), 1999 ML430
Joined
122 Posts
Discussion Starter · #14 ·
That almost sounds like an air type of noise. There is a known problem with leaking booster seals causing noises in the footwell. Usually a hissing type of sound, but if it鈥檚 in the footwell, I鈥檇 assume that, especially at this car鈥檚 age a and mileage.
The noise is loudest from the outside. Im pretty sure its something from under the hood. I noticed I hear a hiss sometimes when shutting the car off.
 
1 - 14 of 14 Posts
Top