Mercedes-Benz Forum banner

381 - 399 of 399 Posts

·
Premium Member
'72 350SL, '85 300D, '98 E320, '19 Subaru Outback (sold '14 GLK250)
Joined
·
10,145 Posts
That is interesting. You can view the pictures that others cannot - using Tapatalk!
At least that proves that the links are good. Those images also used to show up before they changed the forum software.
Now they don't show on Android or Windows 7 with Chrome/Firefox/IE. Not sure what Andya is using but they didn't show for him either.
It's a Benzworld problem anyway. They say they are working on it.
Meanwhile we are making contingency plans. There are also other threads that are screwed up.
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
Canada vs USA should make no difference. Andya who lives in UK had same problem.

Are you saying that on a mac or iphone you can see images in posts #2 & #3 (as examples) in this thread: https://www.benzworld.org/threads/r-c107-fuse-chart-compendium.2619841/

Here are direct links to those:



We get blanks where pictures should be using any browser.
Ok. Both safari and chrome fail, and I assume I was in mobile rendition because with Chrome I was able to “request desktop site” and got the same behavior of no images.

Sorry these images are backwards, but you can see none of the images come through in the Web pages. So it’s not US vs Canada or Windows vs iPhone. Sorry about my misinformation above.




So... TAPATALK WORKS, but that basically bypasses the entire web page rendition. So their web site is broken, but the data is still there.




Get Tapatalk to resolve the issue for yourself, and they need to fix their web pages to work like Tapatalk does.

Honestly, because I primarily use Tapatalk, the transition hasn’t been bad IMO. I’m honestly thrilled to no longer be restricted to 100 (combined received and sent) individual private messages. The new PM threads are an improvement IMO, and I haven’t received any notices that someone tried to send me a messages, but couldn’t because my inbox was full. Imagine that. Instead of sending me a message that someone else couldn’t send me a message, they just send me the message the person was trying to send me! Wow! I love this new site! :)


Sent from my iPhone using Tapatalk
 

·
Premium Member
'72 350SL, '85 300D, '98 E320, '19 Subaru Outback (sold '14 GLK250)
Joined
·
10,145 Posts
Hey fonzi, I don't even know what tapatalk is :) thanks for the research.
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
Hey fonzi, I don't even know what tapatalk is :) thanks for the research.
Graham:
Personally I think Tapatalk is awesome. Sure, I may miss some of the threads and actions from the way Tapatalk feeds me my subscriptions, but here’s all the forums I’m using Tapatalk for:


Within Benzworld, I have forums I’m subscribed to, and all new threads in the 107, 107 FS, 126, main FS, etc all show me every single new thread. If I don’t open it and subscribe or reply, the thread will come and go from my feed, never to appear again even if it’s the most active thread. All my forum feeds are basically merged together and I click on ones and read the ones that catch my attention. Someone can mention me or send me a message to get my attention too. These all show up in my notifications.

Because I like the app so much and spend so much time on it, it was worth the $1-20 I might have paid to get fewer ads. The ads never really bothered me though.

I probably sound like I’m trying to sell people on the app, but it also makes me feel like I’m less of Benzworld’s bitch too. I read and post in threads that catch my attention regardless of what forum they are on. I wish other sites like AMG-Classic and maybe stanceworks or wherever else the wheel people post wheels and wheel parts for sale, but I guess that might result in me spending less time online, which is probably good. I don’t know.


Sent from my iPhone using Tapatalk
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
Talk about ironic. I just got a notice that my Tapatalk VIP subscription just expired one hour ago. I will try it for a few days without VIP to see if I can even notice a difference.




Sent from my iPhone using Tapatalk
 

·
SuperModerator
1986/1990 W126
Joined
·
13,664 Posts
I used Tapatalk for ages but it was quite a long time ago. Yeah it was good, I only stopped because BW stopped support for it or something, then I bounced along on the app I think until that got bad.

I like the conversation feature too Fonzi. There's other stuff that's good too. The broken stuff is still really getting to people though.
 

·
Premium Member
'72 350SL, '85 300D, '98 E320, '19 Subaru Outback (sold '14 GLK250)
Joined
·
10,145 Posts
Its possible these are tapatalk hosted image attachments? Can you link the pages in question again please?
-Philip
Obviously Vertiscope/BW Admin did not read my earlier posts. Go back and read posts 375 and 376. Or earlier ones 361,365,366,367,368,373. These are only the tip of the iceberg. Same problem exists in many forum posts.

Fonzi's posts using Tapatalk are irrelevant. He also found later that it was only Tapatalk that worked, but once he went to Safari, he had same result as the rest of us.

When your site was down for maintenance today, I hoped that you may have corrected this. But it seems from your post that no one has even tried! Very upset! Some of us put a lot of work into this site and it has been trashed.
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
Its possible these are tapatalk hosted image attachments? Can you link the pages in question again please?
-Philip
Come on Philip. Just when I thought maybe we would be making some progress here, you respond stating that you haven’t been reading this thread.

But to spoon feed you:

1)
Its possible these are tapatalk hosted image attachments?
-Philip
NO

2)
Can you link the pages in question again please?
-Philip
POST 2 IN THIS THREAD:


AND BELOW IS THAT POST QUOTED (with my Tapatalk app). You should probably be able to quote this to see what it says. But they are NOT TAPATALK IMAGES, and I will screenshot it for you to spoonfeed it to you. In case you aren’t capable of reading this, there are 3 drop box images in that post 2. In case you aren’t able to understand the reply, the image locations are between the square bracketed “IMG” and “/IMG”.



1971/2 early 350SL Card# 1075450000

Submitted by: Peter 107


and another Translation by Engr693"]



From Swedish site (for 1972 350SL):


1. Automatic antenna
2. Parking, boot (trunk) light, glove box light , entrance lights, hazard warning lights
3. Radio
4. Passing light
5. Wind shield wiper, wind shield washer pump, Horn, cigar lighter
6. Empty
7. Blower motor
8. Kombi-instrument, turn signal, backup light
9. Electrically operated fan, air conditioning
10. Stop lamp, starter relay
11. Rear window heater
12. Automatic transmission
13. Parking light right, tail light right, license plate light, dash board lightning
14. Main relay, fuel pump relay
15. Fog light
16. Parking light left, tail light left
17. Head light high beam right, head light high beam indicator
18. Head light high beam left
19. Low beam right
20. Low beam left

This is from Chiltons. Not model year specific so may or may not be useful.


Your software’s presentation interface is not working with older images, but clearly what Tapatalk does (probably via API) is able to view all the images that your presentation interface does not.

I believe that we have found instances where the images are even Benzworld attachment images. Due to the clear lack of initiative being taken by the forum Administrators and owners, I will go hunt down some of those images for the benefit of the forum users. Hopefully someone running this place gives a crap.


Sent from my iPhone using Tapatalk
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
Using this thread as an example of broken BENZWORLD hosted images:

I can send anyone who wants it a copy of this email I wrote myself because it’s easier to paste copied text into an email. I doubt copied clipboard images are going to come into this Tapatalk post i am about to paste...


Ok posts 31 and 32 in the “SLC Convertible?” Thread https://www.benzworld.org/threads/slc-convertible.1599591 that is referenced in the EGv107 seems to have straight up attachments, not inline quoted images. See this quote of post 32. No image links come with the quote. This works fine in both the browser and Tapatalk. Post 32:

I was looking online at a few of those SECs, but there were two things that I thought might be problematic:

1) SECs were not coupes designed based on a convertible (as I understand the SLC is an elongated SL that was designed after the SL... So I assume the fundamentals of the structure were designed for a convertible... unlike the SEC) !!!! EDIT !!!! - I just read that the SLC and SL were designed simultaneously, but the SL production started first. So this statement of mine appears to be false. (end edit)

2) The SEC never seemed to have a third seat belt option in the back. I'm sure I could customize the SEC back seat to put something in the middle, but with that console, it's just like the newer convertibles with that middle bolster for the two side seats. The SLC seems to have more of the old bench-seat that I require.

So here are the older pictures that I've had for a while now. The current owners purchased the car from Stephen Register in Atlanta in 1986, not too long after another one of Stephen Register's 450slc 5.0 convertibles were featured in the September 1985 Car Collector magazine article on the c107. Interestingly that September 1985 article predicted that the 107026 would be a collectible car. I guess based on current prices, it still has a ways to go before being really called collectible.

The top does need work, as you can see. Of course I'm going to try to spruce it up before I get it ripped off the car to have the custom top made.

I will miss the idea of driving with the hard top. I think it will take me a good long time before I sell the 1973, a better looking car in my opinion... but "function first".

The seller said the car came with a smaller sportier steering wheel, but he had Stephen Register swap it out for him. So maybe I'll now be seeking an AMG-style steering wheel (to match the Recaro's and basketweaves).

Now post 56 seems to be broken in both Tapatalk and the web browser. Here it is quoted:

And if the registry doesn't verify the 478 being a 78 (along with my own visual inspection of the title), the production numbers certainly jive since there were 524 1978s made.



I thought I recall reading somewhere that the 78 had a slightly more powerful engine somewhere, but can't recall where and doubt that it matters.

On the down-side, it looks like it has the dreaded first version of the ACC, correct? (Fortunately it seems to be working correct right now though.)

Click the link for the image, and it takes you to the wrong place. This is probably because at some point they decided to reorganize the way everything is named. I think this is possibly a problem that came up before the software change. I think I even started a thread about it somewhere. http://www.benzworld.org/forums/attachments/r-c107-sl-slc-class/446616d1337972127-slc-convertible-p1020461.jpg

And in case that link is not legible, here it is without the http : / / w w w . Benzworld . Org on the front

/forums/attachments/r-c107-sl-slc-class/446616d1337972127-slc-convertible-p1020461.jpg

Take note that the new software doesn’t seem to use the r-C107-sl-SLC-class anymore.

Post 60, without inline quotes, just attachments seems to be fine.


Post 97 is particularly interesting here it is quoted (from Tapatalk)

And how it looks in both cases:












More Benzworld images issues in posts 115 118 and 130.

This should hopefully be a link to post 130:




And then post 135, but post 137 is most interesting because images 2 and 3 (of 6) in Tapatalk clear as day, but picture 2 (of 6) is blurred in the web browser. The bahvior is generally the same for the photobucket images (pic 2 and 3 of 6) being the only ones showing in either interface.

Take note it’s the Benzworld images with broken links here. They don’t work in either scenario.

Post 138’s in-line image works fine in both Tapatalk and the web browser.

Post 148 is where I start uploading pics from the old Autogiide app. Those seem to all be attachments, and correctly load in both Tapatalk and the web browser.

And post 189 is broken with an inline Benzworld image.

Yes. Stephen Register of Atlanta/Marietta Georgia. I posted his business card from 1985/1986 while I was on the train a few pages back along with the import paperwork.








Sent from my iPhone using Tapatalk
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
So somewhere between post 189 (date?) and 591? Maybe, but def 633 (8/11/2013) the images start getting new names with an inline ATTACH and xfImport file name.

When? Are they working their way backwards through the threads as we speak?





Better lucky than good.

View attachment 532317


Since I don't have 1/2" wobblers or extensions, my new $21 impact wrench didn't fit. Should have gotten a 3/8" drive impact wrench.
12"-14" wobbler on my 3/8" torque wrench worked fine. got strainer with it. yeah!




Sent from AutoGuide.com App



Sent from my iPhone using Tapatalk
 

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
I don’t understand how the image conversion has been happening. It’s weird there are some 2018 posts in the fuse chart thread that also don’t show in Tapatalk:





Notice the Benzworld image link. It seems those are ALL broke, and they are probably converting them to the XFImage things. I’m guessing until they are, they will remain broken for all. The Tapatalk vs Web Browser might have been a weird diversion. Sorry about that. This thing is just a mess all over.




Sent from my iPhone using Tapatalk
 

·
Administrator
Mercedes c350
Joined
·
3,344 Posts
Discussion Starter #393
Hey all,

So this issue has been documented and is being looked into by our tech team. Looking into their notes we are able to find support for rewriting these cases attached to out old database; however, in implementation it is not able to catch all cases. We appreciate your patience as wek work towards resolving this in as many cases as possible. Once we roll that fix out we can trace back the holes that were missed and then apply specific fixes to those images. Phil and I are monitoring this closely and we hope to be able to update everyone on this shortly.

-Gerrit
 

·
Premium Member
'72 350SL, '85 300D, '98 E320, '19 Subaru Outback (sold '14 GLK250)
Joined
·
10,145 Posts
Heya all,

Looks like we got the images restored, let us know if you notice any other missing.

Sorry for the delay.

Jeff M
I looked at some of my own posts and nothing has changed that I can tell. Just blank spaces where the images should be. One example.

Please tell us which images were restored?? Any of the ones we alerted you to previously?
 

·
R/C107 Moderator
1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Joined
·
31,990 Posts

·
Outstanding Contributor
450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Joined
·
22,215 Posts
Here’s a simple one: post 115 in the “SLC Convertible?” Thread. It’s a Benzworld attachment. It doesn’t show. And here’s the text:



Still broke.
 

·
Registered
2005 CLK320, 2009 E350
Joined
·
345 Posts
You can choose a light mode or dark mode.
How To Switch Between Dark Mode & Light Mode
From the navigation, near the upper right-hand corner, click the 3 vertical dots to open the drop-down menu and then click on “dark mode” or “light mode”.


- Cricket

Late reply but thank you. Makes it WAY easier to read now. Dark is fine on my phone but on a computer browser which is how I normally view this page it's horrific to navigate.

This makes it much nicer now! My eyes can see!..lol

-Nigel
 
381 - 399 of 399 Posts
Top