Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
w203 2006, w126 1989, w210 2000
Joined
·
5 Posts
Discussion Starter #1
Hi All,

I have got a problem with my 2000 E55 W210 E class rear parktronic.

Front works well but the rear sensors don't display (or very faintly display two red bars) or make any tones. Flicking the parktronic on/off button doesn't resolve the issue.

When I stick my ear near each of the rear sensors I can hear them all clicking so I don't believe it is the sensors themselves or the wiring up to them.

Has anyone seen this before or knows how to diagnose?

Also where does the parktronic module reside in these vehicles?

Thanks,
 

·
Premium Member
1998 E320 base sedan @ 160kmiles
Joined
·
5,767 Posts
Coming back to how to diagnose....
Unfortunately, apart from some voltage tests, the best way to diagnose the PTS, is with a scanner that can talk to the N62 (PTS) module. It will allow you to see the fault codes, such (B1246 to B1255), and looking at these codes you should be able to see what is going on. Scanners like the MB SDS will allow you to actuate the display, and the sensors, so you can check hardware.

Here is a link for diagnostic tests.
https://manual.startekinfo.com/manual/JSP/ic1/8_1/m23.jsp
 

·
Registered
w203 2006, w126 1989, w210 2000
Joined
·
5 Posts
Discussion Starter #4
Thanks, I will take the car in to a workshop and get it scanned and see what they can diagnose.

It was hard to determine where the N62 module sits, is in the engine bay, or front right side underfloor area?
 

·
Premium Member
1998 E320 base sedan @ 160kmiles
Joined
·
5,767 Posts
I believe it is under the carpet at the passenger foot well. You need to remove the lid.
 
1 - 5 of 5 Posts
Top