Mercedes-Benz Forum banner

1 - 11 of 11 Posts

·
Registered
'98 w210 e320, 180,000 miles
Joined
·
7 Posts
Discussion Starter #1
hi, my remote locking does:help::help: not work first thing in the morning, I can unlock with the key, the alarm will go off when I open the door but the car will start ok, after a short time you can hear a click and the locking system works, this is the same on both remotes, and both will work ok from normal distances.
 

·
Banned
1999 E300 TD
Joined
·
2,045 Posts
Is there one distance from the car that the remote works----or it just does not work at any distance???

PS: What about the panic button------is that distance related or does it work??
 

·
Registered
'98 w210 e320, 180,000 miles
Joined
·
7 Posts
Discussion Starter #3
distance

hi, first thing, it fails at all distances, right up to within inches of the car, at any part of the car, when it works it is ok up to 20 ft.
i don't think this remote has a panic button.
Im an ex mechanic but trying to get info on these circuits is very difficult.
I think it may be a sticky/damp relay or switch as it took longer to clear this morning with frost on the car.
 

·
Banned
1999 E300 TD
Joined
·
2,045 Posts
Frost, I know what you mean our swimming pool water is down to 20, however just right for chilling drinks.

In any event, maybe your remote batteries need to be checked. I assume you can start the car as that voltage is supplied by the car. Well good luck!

PS: I also assume that you can lock the doors and trunk from the dash button!!
 

·
Registered
'98 w210 e320, 180,000 miles
Joined
·
7 Posts
Discussion Starter #5
locking

batterys are not the problem, we have two remotes neither work first thing.
 

·
Banned
1999 E300 TD
Joined
·
2,045 Posts
battery's are not the problem, we have two remotes neither work first thing.
Assuming the keys batteries are ok---------------the key signal is first received by the right and left door IR receivers---message sent to right and left door controllers--which send a message to the ignition switch which sends a message to the PSE control module to unlock the car----the car unlocks!!

Hope this helps!!
 

·
Registered
2001 E55 AMG
Joined
·
3,294 Posts
Assuming the keys batteries are ok---------------the key signal is first received by the right and left door IR receivers---message sent to right and left door controllers--which send a message to the ignition switch which sends a message to the PSE control module to unlock the car----the car unlocks!!

Hope this helps!!
The IR receivers only work from a very short distance.....The RF works from a lot further...If the IR is not working you can still lock/unlock the car with the remote...The IR is for the opening/closing of windows and roof...not doors.
 

·
Registered
'98 w210 e320, 180,000 miles
Joined
·
7 Posts
Discussion Starter #8
locking

hi all thanks for the response, the central locking only seems to work after the engine has been run for a short time(1 min). it makes no difference if the car has been left unlocked or locked. I am thinking it may be the pressure sender under the rear seat sticking but i am not sure as all works 100% after the engine has been run, i have charged and jumped the main battery incase it was somehow low voltage causing this but this has made no difference.:surrender::crybaby2:
 

·
Registered
'98 w210 e320, 180,000 miles
Joined
·
7 Posts
Discussion Starter #9
hi, I disconected the battery and resett everything, I changed the setting on the way the car locks and unlocks and so far its worked ok.
If in doubt turn off/disconnect and reboot.
 

·
Premium Member
2001 E320 - Brilliant Silver/Ash: 107,000+
Joined
·
17,193 Posts
Another case of the famous MB electrical gremlins I guess. Glad to hear you have it sorted out. What was the lock/unlock setting you changed? The only one I have ever changed is from lock/unlock all doors to lock/unlock driver's only on the remote.
 
1 - 11 of 11 Posts
Top