Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
2012 e250 cdi
Joined
·
6 Posts
Discussion Starter #1
Hi guys got a problem my key only unlocks and locks the car near the driver's door and it's coming up with this fault please help
2010 w204 c200 kompressor
Checked fuses
Check the wiring on the infrared radar on the door handle
Changed key battery
2611723
 

·
Registered
Joined
·
69 Posts
At a guess, you might find you have a globe that is either wrong or inserted wrong, as your first fault relates to power going into the circuit, you might find because of this your unlock system that flashes the lights is affected in turn causing the problem you have.

I would be checking that light first and see if a correct bulb is inserted or is inserted correctly.
 

·
Registered
Joined
·
5 Posts
Hi guys got a problem my key only unlocks and locks the car near the driver's door and it's coming up with this fault please help
2010 w204 c200 kompressor
Checked fuses
Check the wiring on the infrared radar on the door handle
Changed key battery View attachment 2611723
Hey did change your lamps like Led? Did install the correct one with canbus cancelation?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
69 Posts
Hey did change your lamps like Led? Did install the correct one with canbus cancelation?


Sent from my iPhone using Tapatalk
I would say if he had changed the lights to LED it would come up as both lights when checking with the scanner, not just the 1 on the left side of trunk lid, plus this would bring up a warning on the dash too.

If this fault has occurred after a service or the OP changing a bulb, I would be looking at that before going any further, could even be a busted bulb.

I remember long ago the thieves breaking a indicator light on some cars fitted with a certain alarm system as this would break the circuit of the alarm and allow entry to the vehicle without sounding, as the indicator circuit was needed to flash the lights, no lights no alarm.

I have heard in some makes of cars the central lock system not working because of a broken bar in the rear window demist as the system uses it as the pick up antenna for the central lock, broken bar no circuit.
 
1 - 4 of 4 Posts
Top