Mercedes-Benz Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've read most of the posts on the forum regarding resetting the spanner on my 98 s320 w140 but cannot get it to work. Mine has been standing for a couple of years so shows -710. (i assume thats the time overdue)
I've given it a full service and now want to reset everything.
Any ideas folks?

Many thanks
 

·
Registered
99CL600,98CL600 Swiss import,R230 SL666, EURO1985 280 CE & XR600R Desert killer
Joined
·
915 Posts
HI go to YOUTUBE I made video about that tittle is W140 10.000 miles service reset hope this help.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi
Watched your video and did exactly as you said, i got a beep when i should have but it still says -730 and a spanner.

Any idea how to get rid of this as it beeps each time i start it up?
 

·
Registered
99CL600,98CL600 Swiss import,R230 SL666, EURO1985 280 CE & XR600R Desert killer
Joined
·
915 Posts
either you doing something wrong or you didn't shut the driver's side door make sure all the doors are closed and the trunk too don't lock it just make sure all the doors are closed and if that not help then you might visit DEALER because there is no other way to do it unless you have MB software that would be a different story anyway I still think you not doing it correctly .
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Ok. I am with the car in about a week.

Will try again and let you know what happens.

Thanks for your help so far.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I had a bit of grief doing mine but after 4 or 5 attempts it worked. I think the trick is to watch the vid carefully and do exactly as he says, the main point being having the door closed. Keep at it, it will work.
 

·
Registered
99CL600,98CL600 Swiss import,R230 SL666, EURO1985 280 CE & XR600R Desert killer
Joined
·
915 Posts
Yes guys if you 'll pay attention to my video it will work for sure and my service was reset during video that's why there was no change on the display,but you could hear the sound in your case there will be sound and you'll see display will reset all the way to 10000 miles :)
 

·
Registered
2014 Mercedes S550 AMG Appearance Package
Joined
·
756 Posts
Mine doesn't even do anything except reset trip lol. I did have bulb out for the oil sensor because my oil sensor needs replacing. So if u have to have all bulbs in to reset I'm screwed. I just changed oil today with Mobil 1. Would be nice to reset. It's not saying service or - numbers just 190000 lol.


Sent from AutoGuide.com Free App
 
1 - 11 of 11 Posts
Top