Mercedes-Benz Forum banner

1 - 20 of 32 Posts

·
Registered
1988 560sel
Joined
·
108 Posts
Discussion Starter #1
Hello everyone I need to know where the vacuum line that connects to the transmission modulator valve connects to where? My line is broken around where the oxygen sensor is on the intake manifold but I don’t see any other broken vacuum line near or around that area I check on top of the engine near the firewall and no luck
So I’m turning to you guys for some help since I cannot see any information on line
The car was shifting fine till 2 days ago
It won’t upshift pass 2nd gear
I check everything else fluid levels kick down shift all I have left is this broken vacuum line that seems to go nowhere?
And yes the modulator holds vacuum and would that broken vacuum line created this transmission problems?
car runs fine till it gets to 40 miles it won’t upsshift RPM’s will go higher I had push it all the way to 5K rpms and it won’t shift
Any ideas anyone?
 

·
Banned
Joined
·
4 Posts
I found a Picture on the internet but where does the top of the vacuum lines connects to on the top of the engine? I don't see anything where it plugs in I can see where the cable connects to but nothing else what the hell I'm missing? anyone? thanks
2639544
 

·
Registered
'90 560SEL Blauschwarz/Black
Joined
·
42 Posts
Since the Transmission is a consumer of vacuum, not a producer, then the line it came loose from should show up really well using a smoke test. Also, you could just connect it to any vacuum source, right?
 

·
Registered
1989 300SE 232k miles
Joined
·
1,483 Posts
If the vacuum line is no longer attached, I understand not shifting could be a result.

I like the smoke test to find the vacuum leak.

I’d also look at the Bowden cable for shift point. And after the vacuum line, and Bowden cable, I’d really look at the transmission fluid again.

I had trouble when I bought my car where it would downshift on its own, which progressed to never leaving second gear. It took 2 transmission fluid/filter changes and 2 doses of trans-x to re-lubricate everything.
 

·
Banned
Joined
·
4 Posts
Will check around that area I just don’t get it this car run good for over 2 years till now and I don’t think that vacuum line was disconnected since I got the car is not possible the car was driving fine all those years If that vacuum line was disconnected right? I’m thinking it should have not run properly if that was the case?
 

·
Registered
1989 300SE 232k miles
Joined
·
1,483 Posts
The car should not have shifted properly if that vacuum line was broken. I think that vacuum line recently broke. That is where I would start.
 

·
Registered
1988 560sel
Joined
·
108 Posts
Discussion Starter #13
I have no idea how that happened I was log in when I try to upload pictures I switch to my laptop and I jus click on whatever it was asking me to log in, so I created another account? That was easy!
 

·
Registered
1988 560sel
Joined
·
108 Posts
Discussion Starter #15
Anyways I’m still waiting to see if anyone knows where this vacuum line connects to I don’t see any other vacuum port where I can plug it in,
 

·
SuperModerator
1986/1990 W126
Joined
·
14,351 Posts
Two accounts normally instigates an instant permanent ban. On this occasion consider it a warning please as I'm sure you didn't mean to do anything underhand.
 

·
Registered
1991 560sec. 1991 560sel 1969 280SL
Joined
·
1,280 Posts
There are two nipples on one fitting on the passenger side rear of intake manifold. There you will find one nipple supplying vacuum to a line going into the interior via the false firewall on driver side and the other nipple is for the transmission.
 

·
Registered
1988 560sel
Joined
·
108 Posts
Discussion Starter #19
There are two nipples on one fitting on the passenger side rear of intake manifold. There you will find one nipple supplying vacuum to a line going into the interior via the false firewall on driver side and the other nipple is for the transmission.
Thank you I was able to find someone else’s post showing this connections however I think my vacuum line is too short it won’t reach all the way up but I’m not 100% sure yet I will check it out later and see if I need to replace it or it will work. Thank you for the information
 
1 - 20 of 32 Posts
Top