Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
its in 4th gear by 40 miles
i tried to adjust the bowden cable taughted maximum and loosed from the pedal its the it's the same dont change anything
the cable goes back i think its not broken or anything
help please :)
 

·
Registered
1995 e320ce. 1993 230 TE. 1987 Kit car with 260e running gear.
Joined
·
631 Posts
The cable may be disconnected/came loose in the gearbox end, a sort of hook if I remember correctly.
 

·
Registered
Joined
·
13 Posts
I feel like my car does this too. 91 300E. I kind of thought it was normal but i find myself using the stick to shift into 2nd/3rd quite often for going up hills and stuff like that.
 

·
Registered
1989 W124 260E
Joined
·
1,040 Posts
In drive car starts off in second gear dont know where you get 4th from Check the vacuum to gearbox tube and coupling .And cable for kick down should have play in it if tight it will change fastter than it should . And the same for the throttle cable .Check the small micro switch on the throttle linkage listen for the click as you press it in .
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
2608220

ignore the red arrow

i tried to adjust everything bat it don't change anything the vacuum works good it changes the shift quality and i don't have a kickdown i press the pedal full and nothing happens
my cable is not original can be that the problrm the original is shorther
 

·
Registered
'95 E300 DIESEL, '91 600SEL, '92 600SEL
Joined
·
16,843 Posts
...i press the pedal full and nothing happens...
my cable is not original can be that the problrm the original is shorther
I think you just answered your own question.

Use proper parts for proper operation
 
1 - 7 of 7 Posts
Top