Mercedes-Benz Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hi everyone.

I'm new here, my name is Cam and I'm the proud owner of a clean W114 230.6

However just last week my engine developed a sinister high pitched and loud clatter under load. I'm not sure how best to describe it but it's really loud and sounds almost like a mix between a knocking and something spinning loose somewhere. It's very high pitched and noticeable (i.e everyone looks at you if you drive down the road).
The noise is also coupled with some smoke from the exhaust, but again only under load and when the noise occurs.

I've done a compression test and all cylinders are normal so I've started to strip the motor (beginning with removing the head). The timing chain is fine along with all the drive gear for it. Springs are a-okay as is all the other rocker gear and even valve seats.

So now I'm totally stumped and would love to hear your thoughts?

Cheers,
Cam
 

·
Registered
Joined
·
499 Posts
Sounds like a cracked piston,A compression test will not show it ,but a leak down test will.The knocking is the piston and the smoke will be oil getting forced throough the crack or broken rings.Thats usually only caused by severe and repeated overheating.
Have you checked the flex disc at the rear of the tranny?.And how is the tranny itself?,a cracked convertor flex plate will make the same sound.[:(]
Great cars,we've had about 7 of them ,starting from a brand new 230/6 in 1970.[:D]
Single cam or twin cam?,if it's twin cam don't forget the bolts in the front of the head,down in front of the cam.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
The pistons are fine. Even when turning over none of them seem to lag behind or bind. However there is a lip developing on a few of the bores particularly the forward most piston (number 1?) where (after placing a stethoscope on all the intake manifolds) we figured out the noise is coming from. Is there any chance that even after turning the motor over with the head off the piston could still be cracked somewhere?

I picked up another 230.6 donor car and pulled the motor out of that (was going to do the whole swap but the auto is slipping), it ran fine with a flat spot so since I've rebuilt the carbs on my motor I figured I should change those over too. I then noticed that it had 5 new plugs and one VERY old one then I noticed that one of the other plugs was cross threaded too[?] all fve of the plugs came out except for the old plug which was jammed in there tight. Not even the slightest turn with alot of even pressure. So I decided to take off the rocker cover to have a look and found that one of the head studs was broken off... So I went back to trying to get the jammed plug out and snapped it clean off. So I thought that since my cylinder head was in top condition and my manifolds/carbs were in better condition than these anyway that I would just change the complete unit over onto the "new" block.
Whilst I was about this I decided to change over the auto's to run mine which is also in really good condition aside from a (supposedly) brand new starter motor which has thrown the clutch out and makes a rattling noise for a second or two after start up along with a quiet rattle from the bellhousing thereafter on idle.
I checked both starters and sure enough the clutch is stuffed on my brand new one (which I'll be mailing back to the auto elec, along with a horses head) but the original one from the donor car is not far shy of perfect.
Then I went to check the Torque converters. After spinning my original item (which has been "reconditioned") it made a rattling noise identical (but slower, granted) to what I assumed was the started clutch pronlem on idle.

Now another problem I have is that the donor 230.6 is a later model than mine and therefore the input shaft is completely different on the auto and so is the flywheel and converter plate for that matter.
So should I assume the slipping is also a faulty torque converter on the later trans and just run with that auto but a new or recon'd torque converter or should I change the flywheel, plate, etc... onto the replacement motor, get a new or recon early torque converter and stick with my original box?
I'm assuming that later auto's are better since the input shafts and converter plates look alot stronger and developed than the earlier 114 items.

man, oh man, the joys of old school motoring!

I do love the W114's as well. They're a great car with great dynamics (especially for their age) particularly in the suspension and braking department, however the steering feedback is non existent and those 4 wheel disks could do with some venting [:D]
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #4 ·
Sorry mercmad. Its a single cam. Did the 230's come in twin cam? That would be a nice little motor. I would love to swap in a 280 DOHC Inj engine but I'll wait until I find a good enough motor or maybe even one day feel brave enough to do some hiperformance work to a twin cam [}:)]

Cheers,
Cam
 

·
Registered
Joined
·
499 Posts
twin cam,single cam,wasn't thinking!,230.Duh [:D][:D]
swap in the newer convertor,if your convertor is rattling a blade has come off inside and destruction is at hand[xx(],the newer trans,Is it a vacuum trans or does it use the mechanical system for the throttle posistion.On either,if that is loose with worn bushings or vacuum leakes or generally not adjusted to specs you will get chronic slippage.Torque convertors will not cause a merc trans to slip.They can be noisy etc ,as you have seen with your rattly one,but slippage caused by a blown convertor is thankfully rare.[:)]
You should change the trans filter any way,so inspect the bottom of the pan and see what sort of debris is there.A little bit is usually OK but a thick layer of metal flake in the pan is not there to look kool.[xx(].Flush all the trans lines with gasoline,it's not easy but very neccesary.
Also,the vacuum modulator is adjustable ,you firm up shifts and get rid of a lot of slippage by taking off the hose and cover,there is a key inside which you can turn ,a click at a time.
The last 114 I had was a 280E with 6.5x14 bundts.The steering should be firm with plenty of road feel.It's the same steering box as the 116 sedan,I would check from the bottom of the column (two pin connector,should be NO slack)to the tie rod ends.there shouldn't be any play in any of the links.Are you sure both front and rear brakes are working OK?,the brakes are generally the same as 116 so are plenty big enough.The master cylinder will wear but will continue to give good service although the front brakes are the only ones working.Tyres play a big part also,if you are using soft wall tyres you lose a lot of the feel as the car squirms on the tyres.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #6 ·
Is it a vacuum trans or does it use the mechanical system for the throttle posistion.On either,if that is loose with worn bushings or vacuum leakes or generally not adjusted to specs you will get chronic slippage.
It's identical to my original transmission, just with a different input shaft and floor shifter not column. I believe its vacuum since a hollow solid tube runs from ontop of the intake manifol back to the rear of the trans. Is this the right one?

Flush all the trans lines with gasoline,it's not easy but very neccesary.
Also,the vacuum modulator is adjustable ,you firm up shifts and get rid of a lot of slippage by taking off the hose and cover,there is a key inside which you can turn ,a click at a time.
Okay, sorry to sound like a newbies to Benz's (and autos for that matter) but how should I go about flushing the trans lines? I'm not too keen on splitting the trans case apart. And also where abouts will I find the vacuum modulator?
There is a tiny clicking noise from inside the later model converter if I roll it along a workbench, is this the sign of a blade about to come apart?

I've put in all new brake pads, had the rotors checked, new pistons, etc.. just recently so the brakes work great. I do some high speed trials and road racing events and find the brakes suffer from alot of fade once you start braking hard for corners at speeds of around 70MPH+ which is why I'm considering what my options could be in regard to getting some vented rotors retro fitted.

I've also done all the steering too. The road feel and so on is there, however its just a tad vague in comparison to what I've been used to from other marques.

I'm changing to bigger tires in the next couple of days too, hopefully this should help tie everything down abit more as well.
 

·
Registered
Joined
·
499 Posts
The trans torque convertor hgas a plug with I think,a 5mm allen screw in it ,undo that and empty the convertor of all the fluid.to check a convertor is really a skilled job,but i find if there is a noise,any noise, it's time for a change.to check a convertor,lay it on the benck with the in put drive tang upper most.grip the inner drive with a pair of pliers ,gently so you don't mark it,then flick it backwards and forwards,it should be silent,any noise means it's shot.
To flush the lines,put a hose on one line,from the trans end and rig up a funnel so you can pour petrol in to the line,blow it through with compressed air.Or if you can hire one ,get a trans flushing gun.Petrol is what MB reccomend.The vacuum modulator is on the rear of the trans with a plastic line running into it from the intake manifold.It looks like a 50mm dia tin thing screwed to the passenger side of the trans.the linkage for the floor change fits the column change bracket.You can see it has a bunch of different holes.
to adjust,you place the floor lever in nuetral,on the trans you place the bracket,which is also hooked to the lockout switch,in nuetral,if you look close there is a hole which lines up,it's 5mm ithink.when the hole in the bracket lines with the hole in the switch,you place a drill bit in it,then adjust the length of the shift rod connected to the lever to fit.Make sure those little white bushes are in good nick.
flushing the trans just involves pulling the pan and cleaning it,buy a new filter,theyre cheap and most mercs of that era had the same filter any way.[:)]
The throttle posistion link if it has one,will be connected to the aclerator linkage,if it's a vacuum job there will be another line running to the trans via valve connected to the intake.Both systems must be in good order to prevent slip.[;)]
before you bolt it together,replace the convertor seal in the front pump,it can really give you irrits if the trans starts leaking after you just reinstalled it.[:(!][:)]
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top