Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
1999 W220 S320
Joined
·
1 Posts
Discussion Starter #1
Hello and thank you in advance. I have an S 320 1999 model. I had connected an analyser unit to read any faults. I want to know what the fault codes are for each reading so as to understand and fix them. Is there anywhere where the codes are listed with an explanation for each number code?. The air conditioner was working good on all settings prior to connecting to the analyser but now the air conditioner only works on the low setting. If I take it off the low setting it only blows hot air. I also noticed the air condition compressor clutch is permanently engaged. Can anyone help to explain if I did something wrong that would accidentally change the setttings and what i need to do, to go back to original settings.
I did watch a youtube video that went into this and outlined the sensor on the roof may have a broken wire. I did check this and the little motor was working fine and no broken connections. Kind Regards.
 

·
Registered
2003 S500
Joined
·
2,515 Posts
"I had connected an analyser unit to read any faults. "

ONLY
DAS (Diagnostic Assistance System) AKA STAR system, etc. will give you all of the codes - and there are a lot of them. There are many web site that will give you more info on the codes, with this You are being redirected... being one of them.

One common cause for your problem is indeed a broken (tiny, hard to see) wire in the overhead console - but the wire goes to the thermistor (a solid-state temperature sensor), not the fan. The wires can sometimes be repaired, but it requires you to be able to solder a really, really thin wire in place in a difficult location.
 
1 - 2 of 2 Posts
Top