Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2002 CLK 320
Joined
·
158 Posts
Discussion Starter #1
Sup fellas , i get this lil shakin ( its like shivers , cars running on park and " shivers " a lil on and off ) when the cars in park , it also happens at lights when not moving , its a lil vibration or " shiver " . I feel it in my seat and i compare it to when us humans get " shivers " its exactly that type of feel but for the car ... i changed plugs n wires one month ago so no need to mention that ..... so I'm wondering wtf !! Thanks for n e comments y'all have !!

Sent from my LG-P990hN using AutoGuide.Com Free App
 

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts
Possibly the engine mounts are going out, they are filled with oil and with age crack and the oil leaks out then the engine sits on solid rubber and the vibration can be transmitted via the chassis to your seat.
 

·
Registered
2002 CLK 320
Joined
·
158 Posts
Discussion Starter #3
Thanks for the feedback , going for oil change soon i tell him to check it out

Sent from my LG-P990hN using AutoGuide.Com Free App
 

·
Registered
2002 CLK 430 & 2001.5 Chevrolet Silverado Duramax EC/LB LB7
Joined
·
356 Posts
Ever see if the mount were bad? I have the SAME situation! Wonder if it's a DIY job.
 

·
Registered
02 CLK55 AMG
Joined
·
60 Posts
I believe the mounts are DIY. The driver's side is a pain to get to the top bolt if I remember, but you just need to keep working it, not difficult, just time consuming.
 
1 - 5 of 5 Posts
Top