Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
1988 230GE
Joined
·
32 Posts
Discussion Starter #1
My 1988 230ge vibrates when first starting to drive. After warm, no or little vibration. Any help would be appreciated. The transmission mount was changed about a year ago by the previous owner. Also does anyone know of an experienced/honest mechanic in the S.F. Bay Area? Thank you...
 

·
Registered
03SL55AMG,2008 F430spider
Joined
·
215 Posts
hi,i understand the vibrations.i think most g does vibrate,especially when parked over night or after a whole day at work .when you drive the steering wheel vibrates as soon as you reach 50-55mph ,this last for couple of minutes and the vibration goes away this is due to the weight of the car sitting on the tires when parked ,once the tires warm up it usually goes away. if your g shakes /vibrates violently and the vibration goes away you may want to check the steering assembly shock damper. sometimes it may stay stuck. good luck happy motoring enjoy the g
i have 2003 g500 had same problem dealer found the steering shock problem now it runs great
 

·
Registered
00 g500
Joined
·
2,289 Posts
based on my experience with the steering damper. First you notice it's failing becasue you get a little jiggling over bumps. Then you notice at cold temperatures its getting the worse and then gets better as it warms up... then it gets worse all the time even after warming up. If you want to Jim at Eurotec in oregon has the 460 version steering dampers in stock.

I think there's a place in S.F. that's used to working on them, but i don't remember the name... and another 4x4 place place near benecia or something...

Call Europa (there phone number was recently posted) for people they're worked with over the years. (they imported the trucks for years)

People have said any good benz shop should be able to do most stuff on the g's. Driveline/wheel bearing stuff... i don't know. I may be doing that myself.
 

·
Registered
1988 230GE
Joined
·
32 Posts
Discussion Starter #4
Thank you very much for the advice. To be more specific, the shaking is at a low speed when I first drive down my street in the morning at low speed. If I accelerate fast, it it is not as bad. After driving a couple miles it goes away. The steering damper was replaced less than 10k miles ago and looks pretty new. I am grateful for any other thoughts or experiences anyone has had with this phenomenon.
 
1 - 4 of 4 Posts
Top