Mercedes-Benz Forum banner

1 - 12 of 12 Posts

·
Premium Member
2015 Jaguar XF R Sport Twin Turbo, 1992 500sl Pano, 1999 CBR 1100XX, Super BlackBird, Jaguar X Type
Joined
·
4,818 Posts
Discussion Starter #1
Some time ago I read a thread titled:

Vacuum pump issue on 92 500sl ( I wrote it down for future reference and to avoid being told to search :p )

Why does it not come up when I type the title into the forum search?
 

·
Banned
Y2K SL500 Silver
Joined
·
8,660 Posts
Some time ago I read a thread titled:

Vacuum pump issue on 92 500sl ( I wrote it down for future reference and to avoid being told to search :p )

Why does it not come up when I type the title into the forum search?
Because your spelling is correct.
 

·
Premium Member
2015 Jaguar XF R Sport Twin Turbo, 1992 500sl Pano, 1999 CBR 1100XX, Super BlackBird, Jaguar X Type
Joined
·
4,818 Posts
Discussion Starter #5
Because your spelling is correct.
Makes a change for me lynns,

I actually tried the wrong spelling but then i noticed a space between the 500 and sl like so:
Vacum pump issue on 92 500 sl

It came back no matches, I thought something would have been found with wll those words in the search box?

Computers are not my forte :confused:
 

·
Premium Member
2012 E350 - 1994 SL600
Joined
·
935 Posts
I did an Advanced Search on "vacuum pump issue". It was the fifth thread from the top. With multiple words it helps to do an Advanced Search.

Lynns was right, in the thread's subject "vacuum" was misspelled and you spelled it correctly, but there were other instances in the thread where vacuum was spelled correctly so the search I did found it. I assume you just did a regular search.
Doug
 

·
Premium Member
2015 Jaguar XF R Sport Twin Turbo, 1992 500sl Pano, 1999 CBR 1100XX, Super BlackBird, Jaguar X Type
Joined
·
4,818 Posts
Discussion Starter #7
I did an Advanced Search on "vacuum pump issue". It was the fifth thread from the top. With multiple words it helps to do an Advanced Search.

Lynns was right, in the thread's subject "vacuum" was misspelled and you spelled it correctly, but there were other instances in the thread where vacuum was spelled correctly so the search I did found it. I assume you just did a regular search.
Doug

Thanks for the tip Doug :thumbsup:
 

·
Registered
Departed 1998 SL500 (and the Pano is in Bogota)
Joined
·
11,122 Posts
You need to learn Greek to search for Albert's posts.
 
1 - 12 of 12 Posts
Top