Mercedes-Benz Forum banner
1 - 6 of 6 Posts

· Registered
1983 280S euro, 2004 C180 Komp
Joined
·
24 Posts
Discussion Starter · #1 · (Edited)
Hi i have a 1983 280s and now i am having problems with the locks, when i unlock the car from driver side nothing happens ( none of locks go up or down ) but when i open all the doors manually and then lock the doors from the driver side ( all doors including doors gas and trunk ) will lock however the pump will still continue to run for about 1 min.
 

· Super Moderator
1986/1990 W126
Joined
·
21,879 Posts
Its very common, loads of threads for you to look through to find your particular issue.
You likely have a leak (The pump runs until it shits itself off automatically, they do this after about a minute if no signal is received.) as well as perhaps a faulty microswitch. (The thing that sends a signal.)
 

· Registered
1983 280S euro, 2004 C180 Komp
Joined
·
24 Posts
Discussion Starter · #4 ·
Hi, where is the microswitch located?
 

· Super Moderator
1986/1990 W126
Joined
·
21,879 Posts
At the doors. But to get a better understanding, have a looky through the search archives, theres loads in there and it saves repeating the same old thing.
You might check your fuel filler locking element for leaks, hissing etc.
 

· Registered
1983 280S euro, 2004 C180 Komp
Joined
·
24 Posts
Discussion Starter · #6 ·
Ok thanks will look into it.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top