Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
280 ges 1989
Joined
·
321 Posts
Discussion Starter #1
Finally installed a copy of the WIS Werksttainformationssytem 08/4 and to my surprise it runs!

The only problem is finding G specific information – I can get very nice information on UNIMOG and many other models, complete with pictures but for 460-463s much of the information is returned as “document selection not possible no information found�

Has anyone successfully run the WIS and found stuff – like a 460 electric wiring diagram? Or is it just a bit weak on Gs? It could, of course, be hidden away somewhere but it would be nice to be able to find stuff – it takes up 5Gb of diskspace.
 

·
Registered
W463, 300GE
Joined
·
647 Posts
Ernest T Bass - 4/20/2005 5:37 AM

Finally installed a copy of the WIS Werksttainformationssytem 08/4 and to my surprise it runs!

The only problem is finding G specific information – I can get very nice information on UNIMOG and many other models, complete with pictures but for 460-463s much of the information is returned as “document selection not possible no information found�

Has anyone successfully run the WIS and found stuff – like a 460 electric wiring diagram? Or is it just a bit weak on Gs? It could, of course, be hidden away somewhere but it would be nice to be able to find stuff – it takes up 5Gb of diskspace.
there are some Schematics listed in the 461 vehicles and the 460 as well. You have to look on the other vehicles (engines).
But do not expect too many information. The wiring diagram is scanned in...

Klaus
 

·
Registered
W203 modified
Joined
·
2,033 Posts
Ernest T Bass - 4/21/2005 7:37 PM

Finally installed a copy of the WIS Werksttainformationssytem 08/4 and to my surprise it runs!

The only problem is finding G specific information – I can get very nice information on UNIMOG and many other models, complete with pictures but for 460-463s much of the information is returned as “document selection not possible no information found�

Has anyone successfully run the WIS and found stuff – like a 460 electric wiring diagram? Or is it just a bit weak on Gs? It could, of course, be hidden away somewhere but it would be nice to be able to find stuff – it takes up 5Gb of diskspace.
WIS is cyclic and comes out in minor and major updates. What you may have is a minor update and not the full edition which I seem to recall was 10/2004 when it reverted back to a full install with all the diagrams and files.

Sad to say but it wont do much unless you get the rest of it.
 

·
Registered
280 ges 1989
Joined
·
321 Posts
Discussion Starter #4
miroj - 4/20/2005 12:58 PM]

WIS is cyclic and comes out in minor and major updates. What you may have is a minor update and not the full edition which I seem to recall was 10/2004 when it reverted back to a full install with all the diagrams and files.

Sad to say but it wont do much unless you get the rest of it.
I hadn’t thought that it might not be complete. It was 2 full DVDs. The release notes make it G.07.03 and the documentation is explaining a first install.

Are the update disks identifiable as such? – its certainly very thorough on the WDB124.
 

·
Registered
G 400
Joined
·
40 Posts
I have just had the WIS installed but the program shutsdown when I try to type something in the search
fields.... I am running it on a late pentium (3,4Ghz) with Windows XP...

Has anyone else had this problem?
 

·
Registered
'94 G350TDL
Joined
·
304 Posts
WIS updates every three months or so. But the updates seem only adding new information for new models and new information that has been found during the three months. I have had three different versions of WIS, but not much changed for my good old G350TD. The oldest one I had that only ran on WinNT didn't have any information on G400CDI, but recent ones, of course, do. Mine is WIS 01/05 DVD, but it even tells me it's too old.

As regarding electric diagram, there is somewhere. But it is not easy to reach there. You have to wonder in the woods of information for a while.[:p]
 

·
Registered
280 ges 1989
Joined
·
321 Posts
Discussion Starter #7
echte - 4/20/2005 4:21 PM

I have just had the WIS installed but the program shutsdown when I try to type something in the search
fields.... I am running it on a late pentium (3,4Ghz) with Windows XP...

Has anyone else had this problem?

You could try looking at the event viewer in administration tools, in control panel and see if the reasons for shutdown were logged. Are you using XP pro as the installation notes for WIS claim the pro is a minimum requirement? My WIS is a bit flaky and sometimes says there is no valid license but when restarted it runs.

Was Microsoft loop back adapter installed first as that can be critical for some systems?

My WIS only shows 691 documents for the WDB460-232 series, 463-254 has 1874 documents and 463-228 has 1559 does anyone running WIS get more? – I am still not sure that I have the full program.
 
1 - 7 of 7 Posts
Top