Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Has anyone ever had a simliar problem?? When it is below 32 degrees outside after my car has sat more than 6 hours my key transmitter will not unlock my doors on a 2003 CL 500. The transmitter is brand new so I know that is not the problem, plus the red light lights up whenever I press any button. But, for some reason I have to manually use the key within the transmitter to unlock and open the door, just for the alarm to go off for about 1-2 minutes. After a minute or two of continually pressing the unlock button on the transmitter the alarm finally deactivates where I can then start the car....wierd and I have no idea what the problem could be.

Tired of looking like I'm breaking into my own car every morning :confused:

Thanks Everyone..Happy Holidays!
 

·
Registered
2004 CL500
Joined
·
362 Posts
Mine works in the cold- not sure why yours is freezing up (moisture?). Your alarm will go off when you use the metal key, but if you just get in & start the car it will stop right away. At least you wont wake your neighbors.
 

·
Registered
Silver 1995 500 SL (sold), White 2001 CL500 (wrecked), White 2003 CL55 Kompressor (pampered) & more
Joined
·
57 Posts
same model year, same problem, in all weather conditions
 

·
Registered
Lots of collector cars from the 50's to present
Joined
·
288 Posts
issue is either your handle has a bad transmittor in it or the electronic unit in the headliner for the radio ransceiver is going out. I had to replace mine. Did it without MBZ help. Bought a used one for 150.00. Instead of pulling out the entire head liner I reached in and unscrewed the three screws holding the long unit in place and it slid out and I slid in the new replacement unit and put in the three screws. Snapped the headliner back in place and all my troubles are gone.
 
1 - 4 of 4 Posts
Top