Mercedes-Benz Forum banner
1 - 9 of 9 Posts

·
Registered
04 CLK 320
Joined
·
116 Posts
Discussion Starter · #1 ·
So I took off my door panels yesterday so I could ship out the trim. After taking off the passenger panel I started on the drivers panel. Before beginning I placed the key into the ignition and clicked over twice so I could roll down my drivers window. :smash:. Stupid, I know! I finished taking off the trim and I put both panels back. Both driver/passenger switches work fine, seats move and windows go up and down. Here are the problems I'm having...



1. The drivers door won't lock when activating the alarm. (Haven't tried to manually lock it with the blade)

2. The windows are not creating the "seal" when doors close

3. The alarm only beeps twice instead of the normal three times when activated

4. After activating alarm, the "tow-away" button starts to flash repeatedly.


Maybe someone could help me out before I bring it in to get checked out . Thanks
 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,385 Posts
The fact is that I can only suggest a solution if I can work out the cause of the problem from the WIS...:confused:

I fail to see a connection between your 4 situations. However, if all these were OK before you started your panel removal, you must have screwed something up...:(
 

·
Registered
04 CLK 320
Joined
·
116 Posts
Discussion Starter · #4 ·
The fact is that I can only suggest a solution if I can work out the cause of the problem from the WIS...:confused:

I fail to see a connection between your 4 situations. However, if all these were OK before you started your panel removal, you must have screwed something up...:(


lol, so you just copy and paste into the WIS...lol....No real experience....I see why this website blows. :thumbsup:
 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,385 Posts
lol, so you just copy and paste into the WIS...lol....No real experience....I see why this website blows. :thumbsup:
That's about it.. well that, plus a bit of experience & common sense...:D

Seriously though, in your shoes I would be inclined to retrace my steps, to see if I could find something I have not re-connected properly. There is no page of symptoms v faults in the WIS.... you have to use reasoning.
 
1 - 9 of 9 Posts
Top