Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone,

I am now a proud owner of a 2001 SLK 200 Kompressor with only 24000 km on the car.

I have a few questions which I hope you guys can help.

Why is there an intrusive whining sound when the car hits 100 km/h (2500 rpm) which stops once the tachometer goes beyond 2500 rpm?

Why is it that all the light bulbs on the passenger side (left side in my case) all shot PLUS the door pin does not lock through the remote (but it does unlock without problem) - IS the car suffering from paralysis on one side? Is this a common affliction or mere coincidence?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Sorry, i should clarify - only the left front main signal, the interior passenger side light (left) and the left rear brake lights are bust.

Thanks
 

·
Registered
2002 SLK 32 AMG
Joined
·
441 Posts
Congrats on your slk. I just got mine on Tue. So far, I love my car, I do! We got the SLK32, the 349hp monster. I can't help you with your problem, but I wanted to share in your happiness.

Good luck! And most of all, have fun.
 

·
Registered
2006 SLK 350
Joined
·
138 Posts
Yeah, congratulations on the SLK 200; I have one myself. [:)] Are you living in Europe? With a few relatively inexpensive mods, you have a classy, sexy, good handling, and reliable car! [8D]
 

·
Registered
2001 SLK 230
Joined
·
1,226 Posts
The whine at high speeds...... is it a clean whine? does it sound like the car should be making that noise. Mine makes that noise but I have a supercharger on my car. The 200 didnt have one from what I understand.

Could it be a wind whistle? I know at higher speeds the dips around my side mirrors makes a whistling noise.

I dont know enough about the 200 engine to be able to make a rational guess but there are some smaller ideas. Could be belts at that high speed. Mine does that noise at 80mph
 

·
Registered
2003 SLK 320
Joined
·
684 Posts
Hey, concerning the whine problem...the same thing happens in my montero. When I'm cruising at like 65-75mpg, and i barely touch the gas pedal, not enough to really accelerate at all, it makes a whining noise, but when I give it a little more gas to actually get going, it stops. It seems like some sound resonating because the engine is spinning at the same amount of gas you're giving it...like if you're at 65 and not giving it gas, it's going to slow down, but give it a tiny bit of gas to keep it goin and it makes the noise.....it's weird, but doesnt really happen often at all, so I ignore it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Hey guys,

Thanks for your comments so far. Yes, the SLK200 Kompressor is indeed equipped with the Kompressor supercharger. Perhaps that explains. And the whine is a consistent high pitch wail that last for as long as the pressure on the gas pedal is constant. Once I let go or apply a bit more pressure, it disappears...

Hmmm...not a big problem but still rather annoying at 2500 rpm.
 
1 - 7 of 7 Posts
Top