Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
1992 SL500 / 2005 Audi A8L
Joined
·
35 Posts
Discussion Starter #1
Hello from the rainy Pacific Northwest....

Based on the research/and searching I have done on this site, it appears it is time to replace my tensioner.

Symptoms are Serpentine Fan Belt squeal on start-up and while car is cold. Once the engine and belt is warmed up, noise goes away.

You can pull on the belt and feel some play plus the tensioner pulley moves slightly. In addition, the pointer that attaches to the non-pulley portion of the tensioner moves freely when you push it.

(Picture shown in the linked thread in the 8th and 11th post)

http://www.benzworld.org/forums/r129-sl-class/1309825-belt-tensioner-re-installation-info-needed.html

My question is am I on the right track here or is there something else causing the squeal??

Also do I want to try to replace myself or take it to my indy.

Any advise greatly appreciated!

Brian
 

·
Registered
2005 SLK350, 91 300SL with Pano Top, 04 S500, 2015 Tesla Model S
Joined
·
2,085 Posts
You should be able to increase the tension by turning the adjustment nut clockwise after loosening the big tensioner hex bolt.
 

·
Registered
1992 SL500 / 2005 Audi A8L
Joined
·
35 Posts
Discussion Starter #3
Belt Tensioner

Thank you for your reply MRELBE!

I will try the adjustment per your advise. Is there anything I should do regarding setting the pointer that attaches to the non-pulley portion to one of the four (4) markers?

Brian
 
1 - 4 of 4 Posts
Top