Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
692 Posts
Discussion Starter #1
When i start my car in the morning (slk55, 7g gearbox, 31k) I get a ticking noise from the engine (not all the time (comes and goes as i go through the gears).

Once the engine is warm it is fine, there is no noise.

Any ideas? It's in for a service B (which is now due) on Friday so hopefully they will sort it then, just wondered if anyone had any ideas incase Mercedes tried to fob me off with anything?

Andy
 

·
Registered
Joined
·
692 Posts
Discussion Starter #3
I wondered about the oil, but it checks it electronically on the slk55 and the screen says it is fine
 

·
AMG Forums Moderator
Joined
·
3,288 Posts
I would guess it's just lifter noise. Other members have reported them as being noisy, I would bring it up with the service advisor when you bring the car in.

The screen may not be showing accurate oil level, but that may not matter anyway.
 

·
Registered
Joined
·
366 Posts
When i start my car in the morning (slk55, 7g gearbox, 31k) I get a ticking noise from the engine (not all the time (comes and goes as i go through the gears).

Once the engine is warm it is fine, there is no noise.

Any ideas? It's in for a service B (which is now due) on Friday so hopefully they will sort it then, just wondered if anyone had any ideas incase Mercedes tried to fob me off with anything?

Andy
Andy, I'm one of the people that's reported the apparent valve train noise in the past, and I'm now starting to notice it (to a lesser extent) even after the engine is fully warmed up. It's to the point that I'm concerned it could affect the resale value of the car, and I'm sort of upset as I don't drive the car hard at all, and have changed the oil every 3000 miles. I need to get it into the dealer, and I guess I'm expecting MB's usual "it's normal" response, and getting ready for a fight.
 
1 - 5 of 5 Posts
Top