Mercedes-Benz Forum banner

1 - 11 of 11 Posts

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #1
Hi

My problem it's in the lamp that Illuminate the Letter beside the Gear at night.
It is not Not illuminate!!

 

·
Registered
1996 S320
Joined
·
113 Posts
light.

It is a bulb underneath their. You have to take out the ash tray to get your hands underneath it. The bulb is near the front towards the "P" area. Good Luck.
 

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #3
It is a bulb underneath their. You have to take out the ash tray to get your hands underneath it. The bulb is near the front towards the "P" area. Good Luck.
Thanks ^_^

If there is picture shown how fix the bulb. It well be more easy ...
 

·
Registered
1996 S320
Joined
·
113 Posts
bulb.

I don't have access to pics. I did mine by myself. All I did was take the ash tray out and pry my hands down there to reach for the wires. You will have to twist the bulb end to get the bulb out. It is a black double wire if it helps.
 

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #5
I don't have access to pics. I did mine by myself. All I did was take the ash tray out and pry my hands down there to reach for the wires. You will have to twist the bulb end to get the bulb out. It is a black double wire if it helps.
Thankssss ^_^, you know I'am not sure to do it whit my self...

but I well tray later.

Thanks again
 

·
Registered
1995 Mercedes-Benz S420 (W140), 1997 BMW 740iL (E38), 2011 C300 Luxury (W204)
Joined
·
1,314 Posts
I need to do this too. What kind of bulb?
 

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #7
I found this PIC , It explain the Transmission part.

The bulb is 167 in the Figure

I don't know the type of bulb !!
 

Attachments

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #8
When I went shopping, light transmission, which show characters worked <<I was surprised!!!

Then I stopped at another shop, and turned off the car, as I finished shopping and I'm happy, I was surprised when I saw that the bulb did not work!!!

What problem do you think?? Is there any fuse that controls the bulb??

I need a scientific response, if possible

And I thank all who helped me
 

·
Registered
1996 S320
Joined
·
113 Posts
Bulb.

Make sure when you replaced the bulb it is seated properly. I know you have seen the metal prongs on the outside of the bulb. make sure you put it in correctly. Once you put the bulb in, it should turn clockwise to lock into position, and counterclockwise to unlock.
 

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #10
Make sure when you replaced the bulb it is seated properly. I know you have seen the metal prongs on the outside of the bulb. make sure you put it in correctly. Once you put the bulb in, it should turn clockwise to lock into position, and counterclockwise to unlock.
Thank you,
But there is still something puzzles me. Which is a bulb, how it works in some times, and in some times do not work

Do you think they are not installed tightly, or what?
 

·
Registered
W140-S 320-1995
Joined
·
69 Posts
Discussion Starter #11
And whether, if there was a bulb other unemployed, you affect the other bulbs?
 
1 - 11 of 11 Posts
Top