Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
cl65 amg
Joined
·
196 Posts
Discussion Starter #1
ok i was driving and like i was on s mode i didnt touch the tip tronic things behind the steering wheel and like i pulled the car i brake and like all of a suddden it jerked! like it is doing it at times

its weird it jerks.... i dont get it like brake then jerk i didnt jam brake or anything it was braking down slowly and like jerk its just i dont get it is it a transmission issue?? weird ....
 

·
Registered
W203 modified
Joined
·
2,032 Posts
cl65blackdemon - 4/1/2005 4:05 PM

ok i was driving and like i was on s mode i didnt touch the tip tronic things behind the steering wheel and like i pulled the car i brake and like all of a suddden it jerked! like it is doing it at times

its weird it jerks.... i dont get it like brake then jerk i didnt jam brake or anything it was braking down slowly and like jerk its just i dont get it is it a transmission issue?? weird ....
Since the brakes run off the engine and so does the control system for transmission then I dont see it as a simple relationship. You really need a diagnostic to read out the fault codes.
 

·
Registered
05 C55 AMG
Joined
·
273 Posts
cl65blackdemon - 4/1/2005 1:05 PM

ok i was driving and like i was on s mode i didnt touch the tip tronic things behind the steering wheel and like i pulled the car i brake and like all of a suddden it jerked! like it is doing it at times

its weird it jerks.... i dont get it like brake then jerk i didnt jam brake or anything it was braking down slowly and like jerk its just i dont get it is it a transmission issue?? weird ....
Have you been able to sort the problem yet? Please keep us posted. TIA.
 
1 - 3 of 3 Posts
Top