Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
1999 SLK230 MT(RIP) 05 SLK350 6MT
Joined
·
370 Posts
Discussion Starter #1
well my temperature guage indicates -36F
it seems my temperature sensor is disconnected
do you know where is the temperature sensor connection location??
picture would be great ... i was looking for lt 15 min but no luck

thanks
 
L

·
Guest
Joined
·
0 Posts
The sensor should be plug into the front bumper lower left (driver side) near the foglight.
 

·
Registered
1999 SLK230 MT(RIP) 05 SLK350 6MT
Joined
·
370 Posts
Discussion Starter #3
The sensor should be plug into the front bumper lower left (driver side) near the foglight.
:crybaby2: i guess no more temperature for me since i have aftermarket bumper...i wonder why i coudnt find it...:crybaby2:
 

·
Registered
1999 SLK230 MT(RIP) 05 SLK350 6MT
Joined
·
370 Posts
Discussion Starter #5
It probably hanging some where inside the aftermarket bumper.
there is one wire that hanging but i need to find where to connect in the bumper but i dont think reiger come with connector...:crybaby2:
any ideas????
 

·
Registered
2002 SLK 32 AMG, bone stock. 1987 190E 2.3-16 valve (destroyed). 2005 E320 new toy.
Joined
·
14,926 Posts
This is what it looks like, and the second shot is how it's mounted in an SLK 32.
Your sensor will be similar, and in the same general location.
You can click on the photo's to get a bigger pic. :)

If the Reiger bumper doesn't have a bracket (seems unusual because they are good with that) you can make or have one made to put the sensor in the airflow.
 

Attachments

·
Registered
1999 SLK230 MT(RIP) 05 SLK350 6MT
Joined
·
370 Posts
Discussion Starter #7
This is what it looks like, and the second shot is how it's mounted in an SLK 32.
Your sensor will be similar, and in the same general location.
You can click on the photo's to get a bigger pic. :)

If the Reiger bumper doesn't have a bracket (seems unusual because they are good with that) you can make or have one made to put the sensor in the airflow.

thanks bruce R

i just decided to order one.. its only $15 ...:thumbsup:
hope it work out good... thanks for great pix too :bowdown::bowdown:
 

·
Registered
1999 SLK230 MT(RIP) 05 SLK350 6MT
Joined
·
370 Posts
Discussion Starter #8
ok i just installed the new outside temperature sensor but my guage still shows -36F
do i have to hook up the computure and reset the whole car ???? or just leave and let it read it self??
 

·
Registered
2002 SLK 230 1986 560SL 2008 Honda CRV
Joined
·
3,664 Posts
Never saw this problem before, did you try disconnecting the battery?? Also check the wires for a broken wire or bad ground.
 
1 - 10 of 10 Posts
Top