Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
1996 C280
Joined
·
30 Posts
Discussion Starter · #1 ·
Hello everyone im new to the Benz world! I just purchased a 1996 c280 and so far so good except a few things.. One major thing is the OUtside temp reading, on a hot day it rises from 70 to 130 degress then drops slowly then rises again.. Can someone let me no what i can do to check this? thanks in advance..
 

·
Registered
1995 C220 elegance auto.
Joined
·
146 Posts
Probably the sender unit is out of position,it is a 3" bullet like sensor on a black lead which should be clipped into the front bumper/fender near the lower driver side (US) foglight mounting. If it has been off for any reason you may find it has been positioned near the radiator by mistake, hence your abnormal readings.
Geo.
 

·
Registered
1996 C280
Joined
·
30 Posts
Discussion Starter · #3 ·
ok well ill try to find it.. As i took a quick look and all i c in the foglight hole is a hole... nothing bullet like unless your talking a Scoop like? thats the only thing there but ill search more maybe the prior owner placed it somewhere else. Thanks for the lead.....
 

·
Registered
1995 C220 elegance auto.
Joined
·
146 Posts
I said near the foglight mounting.
In the front bumper there are removeable panels clipped in near the foglight mountings, if you remove the one on the drivers side you should be able to see the sensor, but as I said it may have been wrongly positioned.
Good luck, Geo.
 
1 - 4 of 4 Posts
Top