Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
300 sl
Joined
·
7 Posts
Discussion Starter #1
hi all,
i have a 300sl 1989 which has done 103,000 k's.
if the car is left standing for a few days without starting, hen i do start it there is a slight tapping from the camshaft area.it only lasts for 2-3 seconds.used daily this does not occur.
does anyone have any ideas?
i live in zimbabwe and there are not many places to ask for advice.
thanks for your assistance,
paul
 

·
R/C107 Moderator
1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Joined
·
32,329 Posts
Welcome to the forum. Nice to have another country represented.
I don't think you have a major problem. I also do not know if the M103 has hydraulic compensators or solid like the M110. This is kind of a rare engine to be discussed here.

Maybe someone else will jump in with more knowledge.
 

·
Registered
87 560SL
Joined
·
292 Posts
In general, older vehicles with hydraulic lifters will sometimes bleed down when parked. Often this is not a serious problem if they pump up promptly.
 

·
It Is What It Is, Dude
Joined
·
22,841 Posts
hi all,
i have a 300sl 1989 which has done 103,000 k's.
if the car is left standing for a few days without starting, hen i do start it there is a slight tapping from the camshaft area.it only lasts for 2-3 seconds.used daily this does not occur.
does anyone have any ideas?
i live in zimbabwe and there are not many places to ask for advice.
thanks for your assistance,
paul


Do a search for threads by contributor bereng. He has a 300SL and has done a lifter / compensator R&R. Not that I think that's an imperative. As jay-h says, if it's pumping up quickly you're probably ok, for now. Most important though is to listen for changes.

If it were mine I'd throw an oil change at it, with a quart of Lucas oil treatment. I liked it for both my M110 and M117. Don't know if that's an option for you.
 

·
Registered
'80 450SLC Afro RHD Ikonengold
Joined
·
2,900 Posts
I have tha same fault on my other car as the time for oil change nears.

~10000km and lifters will be noisy, new oil = no issues.
There may be a fault like described a bove but I just change oil more frequently
 

·
Registered
300 sl
Joined
·
7 Posts
Discussion Starter #6
thank you all for your very helpful replies,i will let you knowif i solve the problem,but it does not sound too serious.
paul
 

·
Registered
300sl 1987
Joined
·
748 Posts
Trillonaire indeed!! :-DDD

Anyway, you should have sent me an email. I don't usually read all threads and came across your's by chance.

I had the same problem and it made me uneasy though the car was running great, so I replaced all the hydraulic lifters:

w107 / liftersReplacement

Cheers
 

·
Premium Member
107, 115, 116, 123, 124, 126
Joined
·
5,924 Posts
I would say the important thing is to NOT rev the engine until the tapping goes away. Just the oil getting recirculated.
 

·
Registered
300 sl
Joined
·
7 Posts
Discussion Starter #10
you were right that we did used to be zillionaires (zim dollars!!) but unfortunately we are now us dollars, but it does make writing out a cheque easier without having to work out how many noughts to add!!
thank you all once again and i will let you know how i get on.
paul
 
1 - 10 of 10 Posts
Top