Mercedes-Benz Forum banner

1 - 13 of 13 Posts

·
Registered
'89 W124 300CE signal red, AMG body kit, 17" aero 1's, bilstein and AMG springs.
Joined
·
49 Posts
Discussion Starter #1
Hi all,
On a couple of occasions, whilst waiting at traffic lights, car in drive, foot on the brake. I have heard a short, sharp noise which to me, sounded like metal on metal grinding together very briefly. Quite loud and seemed to emanate from the rear of the car.
Has anyone experienced anything similar?
Car is an '89 coupe 3 litre.
Thanks.
 

·
Registered
1990 300E
Joined
·
746 Posts
Since your engine idling and about the only thing that's rotating from the rear of the car that I can think of is your fuel pump(s).

If you think of it, next time put the car in Neutral and bump up the engine rpm to see if this noise increases. It may be something to do with the exhaust system - perhaps vibrating at a specific frequency? Just by putting it in neutral may make the noise disappear.
 

·
Registered
95 E300, 91 300TE, 84 190D
Joined
·
784 Posts
And why do you guess "ASD" on a gasoline powered 2 wheel drive car?? Here in the colonies, ASD was only available on diesel or 4-Matic vehicles.
 

·
Registered
E320 s124 E320 w124 project
Joined
·
368 Posts
And why do you guess "ASD" on a gasoline powered 2 wheel drive car?? Here in the colonies, ASD was only available on diesel or 4-Matic vehicles.
ASD was standard on 4Matic but it was optional on other engines
 

·
Premium Member
'92 300TE 4matic 280,000miles, '92 300TE 4Matic 'Ice Blue Metalic' 101,000miles
Joined
·
10,425 Posts
I doubt you have ASD on a US gas car unless someone wanted it as an option. What is your VIN and fill in more info in your profile. The only "noise" coming from ASD while idling would be a faulty system wherein the solenoid is trying to engage the locking differential.

Kevin
 

·
Registered
'89 W124 300CE signal red, AMG body kit, 17" aero 1's, bilstein and AMG springs.
Joined
·
49 Posts
Discussion Starter #7
Hi,
The sound is very abrupt, it's only happened twice, maybe lasts like half a second.
I guessed ASD as it's mechanical and located it that area, i've had my ASD light come on once, hasn't reappeared since.
I don't fully understand how the ASD works it was just a guess.
I can't imagine what else it might be. Doubtful a pump would make that sort of noise.
 

·
Premium Member
'92 300TE 4matic 280,000miles, '92 300TE 4Matic 'Ice Blue Metalic' 101,000miles
Joined
·
10,425 Posts
Hi,
The sound is very abrupt, it's only happened twice, maybe lasts like half a second.
I guessed ASD as it's mechanical and located it that area, i've had my ASD light come on once, hasn't reappeared since.
I don't fully understand how the ASD works it was just a guess.
I can't imagine what else it might be. Doubtful a pump would make that sort of noise.
ASD 'metallic noise' would not be happening at idle. The solenoid trying to engage the ASD would be 'clicking', if there is faulty operation. My 4matic has done everything in the book over time.....

Kevin
 

·
Registered
'89 W124 300CE signal red, AMG body kit, 17" aero 1's, bilstein and AMG springs.
Joined
·
49 Posts
Discussion Starter #10
Ok thanks, will see if it happens again.
 

·
Premium Member
'92 300TE 4matic 280,000miles, '92 300TE 4Matic 'Ice Blue Metalic' 101,000miles
Joined
·
10,425 Posts
Sorry...it's one of those 'have to be there and hear/see' things.

Kevin
 

·
Premium Member
'92 300TE 4matic 280,000miles, '92 300TE 4Matic 'Ice Blue Metalic' 101,000miles
Joined
·
10,425 Posts
He hears it happening at IDLE, how do you make the jump to a flex disc problem?

Kevin
 
1 - 13 of 13 Posts
Top