Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
2001 E 320 4 matic
Joined
·
5 Posts
Discussion Starter #1
I was driving up a steep hill(about 45 degrees) and tried to operte the sunroof. it moved about tow inches and ten stopped. I then has no window operation nor indictors. I was about to pull over and turned on my safety flashers. THis seemed to reset everything and now it works. Is there some type of roll over sensor that was triggered and reset by turning on flashers. Everything seems to work fine, but am I on borrowed time? Thanks
 

·
Registered
2001 E 320 4 matic
Joined
·
5 Posts
Discussion Starter #3
Thank you. Wouls sunroof synchronization effect the windows and the directionals as well? How does one re-synchronize?
 

·
Premium Member
2001 E320 - Brilliant Silver/Ash: 107,000+
Joined
·
17,193 Posts
I don't know how the directionals could be related. If re-synchronization is needed,

For the sunroof: When closed hold the button in the close position for a few seconds. Then open it all the way and then hold the button in the open position for a few seconds.

For the windows: Do the same thing as above with each window.

But this is strange. Re-synchronization is usually needed when you disconnect the battery. And as far as I know, it doesn't fix itself as it seems to be in your case.
 

·
Registered
2001 E 320 4 matic
Joined
·
5 Posts
Discussion Starter #5
Steep hill safety trigger

I don't know what happened, but/i just opened and closed sunroof and windows. Everything seems to be working. A big mystery, but the emergency flashers seemed to have reset everything. Directionals work well too. Thanks for the tips :)
 

·
Premium Member
2001 E320 - Brilliant Silver/Ash: 107,000+
Joined
·
17,193 Posts
Sounds mysterious to me too. I guess we can blame one of those often mentioned electrical gremlins. You're welcome!
 

·
Registered
E320/E250 Bluetec Ford F350 6.7l
Joined
·
36,700 Posts
Our cars do have roll over switches, that should turn the engine off, open the door lock, call the emergency (if equipped with the link) and probably few other things.
But I never tested the system ;)
What I experienced driving those 30 degrees City streets is that the belt tensioners lock and we can not buckle up till we get to flat spot.
Still think your issue was synchronization or some glitch. Bottom line -if it is not coming back than don't worry about it.

 
1 - 7 of 7 Posts
Top