Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
lately i have had trouble with starting my 85 300sd. i replaed the battery and for like 2 weeks it started all the time really well. then it became harder and harder to start. no it wont start at all unless connect by jumper cabels to my other car, even though the battery with out the cables is at 12.4 volts. which should be sufficent power since thats what my othere 300sd is at and starts fine. now after turning the starter for a while and smopke coming out the back litely itll give a little kick and if you gas it then its start up and bellow smoke like crazy. then itll run good. and if you drive it for a while itll start up easily the same day but let it sit over night and it wont start again even though the battery is at 12.4v.

so what is my problem?

when i start it i give it two taps on the pedal then turn the starter and after a minute or two of off and on turnin of the starter itll go sometimes. form the first day i ahd this car it started rough but it allways turned over. my other starts up nicely no giving it gas to get going up less its cold. but this one is extremely tricky. i have tired a combination of various things to start it but none are sucessful more than 50% of the time.

so what should i do. also where is the started loceted cuz maybe i could swap them.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #2
also the engine is shaking so its not clutching or anything just like it cant get up to speed enuugh but everyonece and a while it can
 

·
Registered
1984 280SEL AMG
Joined
·
701 Posts
Bad starter relay, or bad starter.
 
1 - 3 of 3 Posts
Top