Mercedes-Benz Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Sometimes when I start the engine my 1988 560 sl it makes that noise when you start a car that you are unaware that is already on (nails on a chalkboard sound). It happens maybe 1 out of every third time I start the engine. The second attempt to start, it always starts right up. Wondering if it's the alternator but just had new alternator installed. Has anyone else had this issue?
 

·
Registered
1988 560SL (California Model)
Joined
·
5,060 Posts
Make sure your alternator belt is adjusted correctly/tight since you just had the alternator changed...
 

·
R/C107 Moderator
1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Joined
·
31,708 Posts
Mileage? Has a timing chain service been performed?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4

·
Registered
2008 AMG CLK63 Conv., 2012 R350 4-Matic, Wife's 2015 C300 sedan
Joined
·
9,203 Posts
Could it be the same clatter that I get on my R350? Been doing it for 100,000 miles. Solution, weirdly, is to pump the brake pedal a couple of times before you start up then keep it pressed while you do.
 

·
Registered
1979 280SL, 1984 280SL
Joined
·
5,606 Posts
Do you have any sort of service history on the car? While what you describe could be as simple as a v-belt, it could also be a timing chain and guide rails issue which could be fatal at any moment to the engine in your car. If you have service records, that would be a good place to start. Not having those, the next indicator would be to get a look at the plastic guide rails. These may readily be seen with the valve covers removed, or possibly scoping through the valve cover. If they are nice and white, they have been replaced, and are likely to be ok. If they are a reddish hue, you are on borrowed time. There is also a hydraulic chain tensioner in the system that can contribute to failure.

This is not a terribly expensive fix to have commercially done. Ignoring it will almost certainly destroy the engine in your car.
 

·
Registered
1986 560SL
Joined
·
36 Posts
Sometimes when I start the engine my 1988 560 sl it makes that noise when you start a car that you are unaware that is already on
If it happens when you operate the starter, and it sounds like a starter pinion that is clattering against the ring-gear, then maybe the problem is related to the starter.
 
1 - 12 of 12 Posts
Top