Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
HAS ANYONE HAD PROBLEMS WITH A SQUEAKY PARKING BRAKE ON A 2002 C240? I HAD THE DEALER CHECK IT OUT BUT THEY COULDNT FIX IT...ALSO, THE TRANSMISSION ON THE CAR (3000 MILES) SEEMS A BIT CHOPPY FOR A MERCEDES AUTOMATIC TRANSMISSION, ITS IN SUMMER MODE AND THE TRACTION CONTROL IS ON. ANYONE HAVE THIS BAD LUCK? THANKS
 

·
Registered
Joined
·
0 Posts
Discussion Starter #2
Yes, I complained about the same thing at the 'A' service and they said the same thing. It's just plain noisy when it's released. Sounds like it can use some lubrication and adjustment. I'm also starting to experience and intermittent light 'clunk' at about 20 mph when decelerating while braking. Mostly when hot and after repeated braking. I think it's the parking brake but don't understand enough about how it looks or works to know for sure. If you get a fix/answer for the brake please let us know.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #3
THE PARKING BRAKE NOISE SEEMS TO ORIGINATE WHEN THE PARKING BRAKE IS SET AND THE CABLE RUNNING TO THE BACK TIRES IS TOO TIGHT, SINCE IT IS NOT LUBED CORRECTLY. THE SERVICE TECHS COULD NOT REPLICATE THE NOISE WHICH WAS A LITTLE ODD, BUT IT CAN BE HEARD AS YOU STEP ON THE E-BRAKE PEDAL MORE AND MORE. WHEN THE CAR IS MOVED A BIT WHEN PARKED, THE CABLE MAKES A SQUEAKY 'STRETCHING' SOUND...AS THE BEST I CAN DESCRIBE THIS. I HAVE A FRIEND WHO IS A MECHANIC AND HE SAID ITS A EASY FIX IF U JUST LUBE THE E-BRAKE. IM GOING TO TRY AGAIN ON MY NEXT SERVICE VISIT. THE TECHS ALSO DID NOT KNOW HOW TO SET UP THE 'CHIRP' FOR THE ALARM...AHHA
 
1 - 3 of 3 Posts
Top