Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
2001 ML 430
Joined
·
310 Posts
Discussion Starter #1
While I was driving on the freeway, the sound of the radio turned really loud. Almost to the max. Never had that happen before. My speed was the same as before the sound increase so I know it wasn't the sensor that adjusts the radio's sound based on cabin noise. Anyone else experienced a similar problem? What was the cause of it?

Thanks.
 

·
Member
'00 ML320 Elegance
Joined
·
8,965 Posts
I've actually had this issue before, perhaps just 2 or 3 times. Seems to simply be a fluke with the system and the noise compensation component.
 

·
Registered
SL500, ML320, E320
Joined
·
538 Posts
Had a similar situation where the radio volume seemed to take on a mind of its own. Assumed it was a malfunction in the auto adjustment feature. Took the dealer two visits to turn the damn thing off.

Regards-
 

·
Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550, 2011 C300 FORMER: ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
·
19,156 Posts
My MCS came from the factory with the volume compensation disabled (which is fine with me), but I also had this happen one time. I was actually sitting still at a traffic light and it went from moderately low to full-volume in an instant. I switched it off and it never happened again.

- RODNEY
 

·
Registered
Black 2005 ML 500
Joined
·
1,662 Posts
Mine does that every 20K miles or so.. Just out of the blue the sound goes berserk..

Having been aware of this problem long time ago from people in this forum, whenever I feel the volume is shooting up, I immediately reduce the volume to avoid a blast.. so far I have been catching it right before it blasts me off... ( I have an additional amplifier, subwoofer, and speakers installed.. )

I wonder what kind of sensing (frequency, amplitude, etc) does the noise sensor uses. Maybe there are some sources around that causes the glitch, or maybe there is a bug in the logic somewhere..

AC
 

·
Registered
2004 SL500; 2003 E320; 2001 ML430 Sport; 1999 E320 Wagon
Joined
·
404 Posts
Audio volume changes on its own

This quick crawl to full volume used to happen to me frequently when the '01-430 was new. I had the MCS replaced because of it, but it still happens. Now it only happens like once every 6 months, so I just live with it. It also goes to low volume on its own, but more often it goes up. That can scare the pants off you. [:0]

I do like the auto leveling feature. Turning it off (via the dealer) doesn't affect this particular problem, I tried it.
 

·
Registered
2001 ML320
Joined
·
276 Posts
I just had this same thing happen to me on Friday and Saturday. Twice in two days. Slowly creeps up to full volume.

Mine happened during decel to a stop each time.

Known issue with no fixes huh?
 
1 - 8 of 8 Posts
Top