Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
2008 PT, 1998 neon--1965 VW 1200
Joined
·
2,533 Posts
Discussion Starter #1
the car was dead today again after class[:(!]

my dad checked it with a multimeter and it was charging like 12.5 volts, went up to about 12.7 when i would rev it.

is that normal? i wouldnt think so, cuz it likes to die once a week or so, seems like this time its been a little longer
 

·
Premium Member
W-1-2-3 Go!
Joined
·
16,161 Posts
Idle voltage w/o accessories should be 13.5-14.5 volts. Might be alternator or voltage regulator.

Or could something else be draining it? Trace that electrical drain first before embarking on the alternator/regulator. If you're sure then go ahead.

Since I've been reading on alternator stuff ... [:D]

Also I remember your low fuel mileage problem. Perhaps the constant cranking whenever you "run out" was too much?
 

·
Registered
2008 PT, 1998 neon--1965 VW 1200
Joined
·
2,533 Posts
Discussion Starter #3
heres where i sound silly

how do i trace an electrical drain? hahaha

do i use the voltmeter and the fusebox? and what else would i do when under the fusebox?

hehheh thanks!

yeah i got the fuel mileage thing figgered out with the tank screen cleaning, with the spilled fuel and the fuel i drained off(im going to guess 1-1.5 gallons) it was 10 gallons to fill at 250 miles(approximate) so its not doing horribly for a car its size and weight. that was with the air conditioning on alot as well
 
A

·
Guest
Joined
·
0 Posts
voltagewise, karugs is 100 percent right again. ur not producing proper volts. u have no voltage DRAIN, ur just NOT CHARGING AT ALL. call german star on a new rebuilt alternator, if too expensive, we can talk over the alternator in my parts car. this should fix ur problem 100 percent.
 
1 - 4 of 4 Posts
Top