Mercedes-Benz Forum banner

61 - 70 of 70 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #65
went over the instructions and did it several times without success. I also just found out that he has the MB Star, I think. It uses the Xentry software, apparently like 15k a year for licensing. Hopefully I can get that tomorrow.

What i did notice is, after selecting the steering option, its says to pls select the 38pin cable. All options I have is to press okay. So far I think I have done everything I could possibly have found on Google and it all checks out.

Im going to call it a night, the bugs are flying around the light im using outside. Have a good evening mrB. Will let you know what happens tomorrow.
 

·
Premium Member
Joined
·
5,625 Posts
Maybe a defective 38 pin test head. If you have some neighbor who has a Benz with 38 pin connector, I would try it out on another car.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #67
I dont know of anybody else with a w210 or other MB with a 38 pin connector. Im gonna get a couple of sb15 plugs at work tomorrow, and butcher that 38pin plug.

Is obd2 a set standard all over?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #70
Hi guys

So ive been tampering and butchering the crappy 3 wire obd2 cable I have here. So far I had done
MB Pin 1 to EOBD Pins 4 & 5 (Ground); MB Pin 3 to EOBD Pin 16 (+12 volts): MB Pin 4 to EOBD Pin 7 (K line) and also connected MB Pin 15 to EOBD Pin 15. I stil lcould not connect.

I then connected MB Pin 1 to EOBD Pins 4 & 5 (Ground); MB Pin 3 to EOBD Pin 16 (+12 volts): MB Pin 4 to EOBD Pin 6 (Can J high) and also connected MB Pin 15 to EOBD Pin 14 (CAN J low). I now cant use the OBD2 function, but I can actually get into the engine module, read module info, read and clear codes on the engine ECU only. I still cant get inot the TCM. I even picked up a P0100 error code.

Any ideas how to get into the TCM
 
61 - 70 of 70 Posts
Top