Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
94 E320 Sportline sedan 86 190E 2.3 16V sedan 04 S430 Sport
Joined
·
678 Posts
Discussion Starter #1
Just wanted to see if this is a familiar issue. Every once in a while, and it seems more prevalent in cooler tempratures, my car will stay in first gear for an extended time before shifting into 2nd. It only seems to do it once then goes away until the next day, or even a few days in between this intermitent "hanging" shift.

Trans has always been serviced with full fluid/filter change every 30-35K, never any metallic shavings or residue, all other gears shift fine and smooth so is this a concern or simple fix issue?
 

·
Registered
96 E300D
Joined
·
817 Posts
Yes this is a concern, it should do it every time when it is cold. This is to satisfy some EPA thing and if it don't do it you are lucky. Mine does it even in this warm (70+) weather here.
 

·
Registered
W124 400E, W126 500SE
Joined
·
971 Posts
this is normal but sometimes the solenoid gets stuck and doesn't delay the upshift. On my e320 it only started working after oil change and at first i thought there's something wrong while in fact it was fixed :)
 

·
Registered
94 E320 Sportline sedan 86 190E 2.3 16V sedan 04 S430 Sport
Joined
·
678 Posts
Discussion Starter #4
So if I understand the responses so far correctly the longer shifting when cold is normal... so if mine does not do it ALL the time... what is the cause, modulator, internal piston, simple adjustment - ????

Thanks.
 

·
Registered
2006 R500 Saks Edition; many past benzes....
Joined
·
298 Posts
it is actually in the owners manual...delayed upshift when cold; perfectly normal...
 
1 - 5 of 5 Posts
Top