Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
SL500 2004
Joined
·
22 Posts
Discussion Starter #1
Where is the alarm siren located on my SL500? This is the 04 model. The alarm goes off for no reason from time to time and it seems this is the most likely cause.
With Thanks, Tim.
 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,377 Posts
I think that you will find it hiding behind the removable fender lining on the front right-side wheel. You might even be able to get at it from underneath.

This is described as: H3/1 Alarm signal siren, with additional battery - as of 06/98.

Please complete your profile ( with User CP) with model/year/location for enquires here, as this often helps.
Also, best to put any future posts in this forum: R230 SL Class , as that is where the SL guys hang out. :thumbsup:
 

·
Registered
SL500 2004
Joined
·
22 Posts
Discussion Starter #3
Many thanks Keyhole. I have up-dated my profile and will post in the forum suggested.

Not sure what you mean by this?
This is described as: H3/1 Alarm signal siren, with additional battery - as of 06/98.

Would this info relate to a 2004 model as i had heard it was behind the left wheel, although this was an American link i had found. There seems to be a debate as to if the siren has its own battery or not in this model.

Cheers,
Tim.
 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,377 Posts
My apologies for post #2. In my haste to reply, I have looked up the WIS drawing for a SL500 R129.

You are correct that for your R230 the alarm is on the front left side. Drawings are attached below showing location & operation.

For the R129 the early models had alarm H3 without back-up battery. After 06/98 the design H3/1 included a back-up battery. Your R230 has H3 with a rechargable back-up battery.

I'm not convinced that the siren has a fault. It is more likely that there is a spurious signal from one of the many inputs to the ATA system, and a drawing showing all the components is included.

Also, there are two WIS pages listing possible reasons causing false ATA alarms, but there could be others.
 

Attachments

·
Registered
SL500 2004
Joined
·
22 Posts
Discussion Starter #5
That is very generous of you to do all of this for me! Thank you and much appreciated.

I do have a lot of loose change in the central consol, so am wondering if this could be the cause of this intermittent problem. Will try this first.

Kind regards,
Tim.
 

·
Registered
2004 SL500
Joined
·
7 Posts
Well, what was the outcome of your trial? Did it make a difference to remove the loose change? I am having the same problem and have spent $$ on the door handle and trunk latch.

Now the odometer is not registering except with a flashing "-------" and despite the needed fixes (both door handle rubber lock buttons were peeling loose and boot lid not latching right) my car still launches off into a flurry of false alarms for no reason!

Wonder which of the 20 ATA components i should replace next??

If I disconnect the annoying audible alarm (H3) horn...wont the other flashing lights just wear out the accessory battery if I leave the car alone to flash a false entry for several hours or days????

George
 

·
Registered
2001 SLK 320, 2005 SL 600
Joined
·
3 Posts
Do you have to remove the tire and the whole cover? of is there a door/panel in the cover that only needs to be removed?
 
1 - 7 of 7 Posts
Top