Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
My front left sidemarker went out but when I replaced the bulb it still wont work. I swapped the bulb with the right side and it worked fine. WTF. Any ideas?
 

·
Registered
2005 Mercedes-Benz S500, 1982 300SD, and about 4 other parts cars in rubbermaid bins in the garage
Joined
·
306 Posts
My front left sidemarker went out but when I replaced the bulb it still wont work. I swapped the bulb with the right side and it worked fine. WTF. Any ideas?
The bulb that you are using needs to be the exact same make and model as the one that you removed.

Phillips (if I can remember right) is a OEM supplier.

The car measures the resistance throughout the bulb to see if its blown or not during startup to notify you on the dash. If its blown it will tell you, and if its the wrong one the resistance will be off then classify it as blown on the dash and make it INOP untill the key is cycled to the OFF and back to the ON pos.

Next thing in line is the SAM which supplies power to the wire that feeds the bulb.

Hope that helps.

Cheers.
 

·
Registered
01 S320 & 99 C240 Sport Wagon
Joined
·
83 Posts
The car measures the resistance throughout the bulb to see if its blown or not during startup to notify you on the dash. If its blown it will tell you, and if its the wrong one the resistance will be off then classify it as blown on the dash and make it INOP untill the key is cycled to the OFF and back to the ON pos.

Next thing in line is the SAM which supplies power to the wire that feeds the bulb.
Absolutely, 100% correct.

Ask me how I know :eek:
 
1 - 4 of 4 Posts
Top