Mercedes-Benz Forum banner

41 - 60 of 74 Posts

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,429 Posts
Original network adapter is not compatible with chanise MUX. I tryid USB to NET adapter its working fine. Only $3.00 in eBay
Are you sure it was not a crossover versus normal Ethernet cable issue? This USB thing probably adapts and accepts both cables.
 

·
Registered
Joined
·
3 Posts
Original network adapter is not compatible with chanise MUX. I tryid USB to NET adapter its working fine. Only $3.00 in eBay
http://item.mobileweb.ebay.com/viewitem?index=0&sbk=1&nav=SEARCH&itemId=121131846878
The network seems to be working. All leds light up correctly and it shows that it is connected number 5 with an open paddlock versus number 5 crossed. The self test runs but it shows result "8" and 1 error (no info on what the error is). When connected to the car it still keeps asking to replace batteries even though it is connected to the car's 12V and the 9V (originally by the internal batteries) is being supplied by an external power supply.

Did you change the network numbers after you installed the new adapter? When you run a self test ( no adapter, no MMI, no network) what are the results?
 

·
Registered
Joined
·
1 Posts
Has anyone had success in deploying multiple SD connects in a single network? I am a networking professional and have 2 SD connects configured for wireless and ethernet connectivity. I hard coded individual IP addresses under the WLAN and both units function properly one at time. With both units online in wireless mode, the higher numbered unit is the online unit seen in the SD connect admin toolkit. Is there a way to to configure the sd connect to select which unit i connect to in wireless mode?
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,429 Posts
Has anyone had success in deploying multiple SD connects in a single network? I am a networking professional and have 2 SD connects configured for wireless and ethernet connectivity. I hard coded individual IP addresses under the WLAN and both units function properly one at time. With both units online in wireless mode, the higher numbered unit is the online unit seen in the SD connect admin toolkit. Is there a way to to configure the sd connect to select which unit i connect to in wireless mode?
In an MB workshop multiple SDconnect units work on the same wireless network. You pick up a mux and a tablet and select the mux from SDNC on the tablet and start working-

Did you set your laptop and your mux to infrastructure mode instead of point to point?
 

·
Outstanding Contributor
2002 ML320, 2003 A160, 2002 ML500, 2018 GLS350d
Joined
·
4,454 Posts
At the top left, just above the table of topics, click on the "New topic" button. Then delete the above post.
 

·
Registered
Joined
·
3 Posts
In your cal.ini file it has to set to part W. It defaults to T. If it s at part T change it to part W.
I have set it to W ( it had D2 before ) and now I am getting a new error message (which sounds a bit more promising):

Fault (1.18)-9.890.
Communication fault
Possible causes:
Incorrect vehicle connection cable used between diagnosis multiplexer and vehicle diagnostic socket
Diagnostic system data sectors are incomplete or faulty
Pleas contact the User Help Desk.

Any ideas which sectors they are talking about given that the cable is brand new and unlikely to be defective?
 

·
Registered
2001 ML 320
Joined
·
133 Posts
Hi,
I just bought MB Star C4 SDconnect and MUX display show "Device not in use". I'am using external HDD with VMware player. I have tried connect tool to my laptop with network cable and no connection. SD card slot is empty. I have tried to connect through wireless connection and I connection on my laptop, but I do not have WLAN on external HDD.
Is it broken MUX or what? Could you help me please.
Hey! I recently purchased a star c4 and I am having the same problem that you had. I installed the VMware player with an external hard drive and it keeps on saying device not active. Really don't know how to set this thing up any help would be appreciated. Thanks
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,429 Posts
Hey! I recently purchased a star c4 and I am having the same problem that you had. I installed the VMware player with an external hard drive and it keeps on saying device not active. Really don't know how to set this thing up any help would be appreciated. Thanks
You probably did not purchase the tool from this forum (or any of the forum members), why not then ask help from the supplier?
 

·
Registered
2005 C55 AMG
Joined
·
15 Posts
C4 connect issues

Hi Lady_Merc,

What were the final configurations that work? In my case, I have a Toughbook and a C4 SDConnect. I get the following error:

Fault (1.2)-2.503.9901.

"Initialization of diagnosis multiplexer failed.
Possible causes:
The link between the diagnosis multiplexer and the diagnostic socket is interrupted.
The link between the diagnostic multiplexer and the diagnostic unit is interrupted.
The voltage supply at the diagnostic socket (circuit 30 and or circuit 31) is faulty.
Note:
when using SDconnect, check the connection status using Toolkit."

I checked the voltage using mux and it reports car voltage is 13.4V. I checked with self test signal and the mux flashes and beeps.

I followed the directions of the network connections as per the folder on the desktop, the lan ip settings set to 172.29.127.119/255.255.0.0 and the wireless at 192.168.2.221/255.255.255.0.

When I plug in the wire, it shows the wire icon in the Mux window. If I take the wire off, it shows the wireless icon in the Mux window.

Also, as per your experience, the IP addresses go to whatever the laptop came with and I have to reset each time.

Any help from the forum members is always appreciated. Thanks.
 

·
Registered
2001 ML 320
Joined
·
133 Posts
Hi Lady_Merc,

What were the final configurations that work? In my case, I have a Toughbook and a C4 SDConnect. I get the following error:

Fault (1.2)-2.503.9901.

"Initialization of diagnosis multiplexer failed.
Possible causes:
The link between the diagnosis multiplexer and the diagnostic socket is interrupted.
The link between the diagnostic multiplexer and the diagnostic unit is interrupted.
The voltage supply at the diagnostic socket (circuit 30 and or circuit 31) is faulty.
Note:
when using SDconnect, check the connection status using Toolkit."

I checked the voltage using mux and it reports car voltage is 13.4V. I checked with self test signal and the mux flashes and beeps.

I followed the directions of the network connections as per the folder on the desktop, the lan ip settings set to 172.29.127.119/255.255.0.0 and the wireless at 192.168.2.221/255.255.255.0.

When I plug in the wire, it shows the wire icon in the Mux window. If I take the wire off, it shows the wireless icon in the Mux window.

Also, as per your experience, the IP addresses go to whatever the laptop came with and I have to reset each time.

Any help from the forum members is always appreciated. Thanks.
It looks like your mux is black listed. Samething happend to me. You can either send for repair or buy a new one.
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,429 Posts
It looks like your mux is black listed. Samething happend to me. You can either send for repair or buy a new one.
As long as the mux is not HW blocked ("!" on the LCD), blacklisted serial numbers can be handled with proper fixes.
 

·
Registered
99 slk230 AMG package 16v ; 00 ml55 lorinser
Joined
·
5 Posts
It looks like your mux is black listed. Samething happend to me. You can either send for repair or buy a new one.
Hi I have the same problem when I try to run a diagnostic, I have the multiplexer showing connected on my desktop, but I get the same message in DAS when I run diag. Also when I'm in xentry and I try to get my network connections I can't get a wireless or the LAN that I get in my regular desktop. I looked (while in xentry) at the device manager and it doesn't recognize the dell card, but in my normal desktop device manager it recognizes it. Any idea on how to get xentry to recognize my wireless card? Btw I'm new to these forums so if I did this post wrong let me know, thanks
 

·
Banned
Joined
·
22 Posts
749 error solution

749 error is caused by incorrect networking configuration.

Assuming that your wire connection works OK, check if your Road24h is showing in Wireless networks list (in Windows). If not, you will have error 749. Check your wireless cards in laptop and in SD unit. Fing32 Then check networking configuration in Windows.Listen By the way upgrading firmware in SD is OK if you have a good quality cl one (the latest production – after July 2012). However delete files in SDtoolkit/automatic updates !!!!!
 

·
Registered
2004 E320 & E55 AMG
Joined
·
1,255 Posts
Also never ever allow the SD Connect to take the firmware update. It will be a brick if it does.
To get rid of the update message, rename the three update folders in C:\Program Files\SDconnect Toolkit then reboot..
That is not a good statement. It all depends on what version of Xentry/DAS one is using. Usually new firmware updates need to be applied with newer Xentry/DAS versions or the multiplexer won't work with the software. If it's done the correct way the multiplexer won't get blacklisted.
 

·
C9H9N Offensive Odor Exuder
2002 ML320, 2005 S430 4MATIC RIP, 2010 F150 Crew Cab
Joined
·
11,383 Posts
That is not a good statement. It all depends on what version of Xentry/DAS one is using. Usually new firmware updates need to be applied with newer Xentry/DAS versions or the multiplexer won't work with the software. If it's done the correct way the multiplexer won't get blacklisted.
Perhaps his statement was good when he made it – 2 years ago. It may not apply as you suggest, now.
 

·
Super Moderator
99 ML430, 00 ML320, 05 E500 4matic Wagon
Joined
·
22,861 Posts
It was back then due to some new tricks MB had in the updates to check for blacklisted MUX serial numbers.

It appears that the people using closes and have learned how to keep them current no longer have that issue due to some nice
tricks and patches that are out in cyberspace.
 
41 - 60 of 74 Posts
Top