Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
'00 S500, '93 300SD, '91 560SEL, '89 420SEL, '73 450SE, '01 GMC Sierra D'Max Dually Crew, Hovercraft
Joined
·
24 Posts
Discussion Starter #1
My S500 is hard to start sometimes... I have searched the forums for the last 3 months, but with no results for my issue. Sorry if I have missed it!

Sometimes when I start the engine, the engine will not crank (cold or Hot is the same result). The starter begins to crank the engine then it stops without the engine doing a full revolution. As if the batt is low...

I've checked the batt, Terminals etc... no problems there...

I turn the key on/off several times then it will start (sometimes less times, other times more). Doesn't make any difference if I leave the key "on" for several seconds & wait. (every time I try to start the engine, the stater begins to crank then stops).

Then for several starting cycles the engine cranks & starts normal... The engine runs good...

No error code have come up... I have tried with both keys, same thing.

Is this a problem with the starter??? Auto crank/start feature??? Other???

Please help, it's real annoying.

Thanks,

Hover-Shuttle
 

·
W221 & Audio Moderator
2013 S550
Joined
·
10,951 Posts
Problems besides those you have checked include a bad ignition switch or a bad crankshaft position sensor.
 

·
Registered
2008 S550 4matic
Joined
·
50 Posts
It may be the battery. Had the same problem on my previous car - an E320 4matic - had it flat bedded to a garage when I couldn't get it started (after I had the same sympoms you did for about 2 months) - checked the battery out and it's charge capacity was well below what was needed to crank. We put the old one on a charge while a new one was being installed. Still couldn't hold a charge. Had the car for another year after new battery was installed and no problems.

Just bought an 05 S430 4matic with 16000+ miles on it and although no problems with the battery yet I've been told that with all the power requirements on the car from the vacuum seal doors to power seats that it's best to change out the battery every 3 years or so.
 

·
Registered
'00 S500, '93 300SD, '91 560SEL, '89 420SEL, '73 450SE, '01 GMC Sierra D'Max Dually Crew, Hovercraft
Joined
·
24 Posts
Discussion Starter #4
I load tested the batt, plenty of juice.

I hope it's not the ing. switch... that looks difficault to replace.

"Crank position sensor"? The engine runs fine, never had any problems. But it could be, you never know!

I'm goin' to look at the wire connections on the starter to make sure they are good. It seems like it can't get enough power to keep cranking the engine.
 

·
Registered
'00 S500, '93 300SD, '91 560SEL, '89 420SEL, '73 450SE, '01 GMC Sierra D'Max Dually Crew, Hovercraft
Joined
·
24 Posts
Discussion Starter #5
Update...

Sometimes when I start the engine, the engine will not crank (cold or Hot is the same result). The starter begins to crank the engine then it stops without the engine doing a full revolution. As if the batt is low...

I've checked the batt, Terminals etc... no problems there...

No error code have come up... I have tried with both keys, same thing.

Is this a problem with the starter??? Auto crank/start feature??? Other???

It looks like I've fixed my issue???

I found TSB #DDAF15_30-U-6405A "Started Occasionally Does Not Operate" "Starting Operation is Interrupted Before Engine Can Start"


The recommended fix is to pull the starter off & grease the Bendix & the gear teeth...(warning! ensure excessive quantities of grease is not applied, this can interfere with the signal pickup of the CPS)

I did this & it hasn't failed to crank & start the engine within the first try with 2-3 dozen starts...


I hope someone finds this useful?
 
1 - 8 of 8 Posts
Top