Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,583 Posts
Discussion Starter #1 (Edited)
Today i filled the Car as per usual with BP Ultimate Petrol wich is the 98 ron or so ,at least it supposed to be anyway ,as i left about 500 metres down the road at the Lights the Engine started to shake but dident completely turn of ,my quick reaction ,as i imagined what just happen'd ( water in the Petrol ) Reversed ( @ the lights ,lucky no1 behind me ) and just made it back Home , i addet 1 & half Litres of Metholated Spirts to clear the Water out of the Tank ,wend around the block nothing changed so i wend back to the BP Station & ask't him if he has Water in his Tanks ,of course not ,so i said maybe the petrol had been mistakingly filled with just the normal Unleadet into the Ultimate Tank ,and of course not ,OK , since i cant win here i addet 1 bottle of this Nulon Lead replacment and the car almost instantly wend good , as i keep driving towards the city about 10km it happens again not as bad tou , i addet another one of those Nulon Lead replacement , much better but still not 100%it took me back Home , at Home once i had everything done i decidet to take all the approx 90 litres or so out i filled up all my other Cars with this Shit Petrol (all off them go good with it ) i still had some left in the Tank as i run out of Doner cars and Floor / grass , i then filled the Car with Shell VPower? and about 200Metres down the road i could feel as if i was in a Jet wanting to take of once the new Petrol came trough ,this little Adventure not beeing my Fault or the W140 cost me a little over AUD$200 for some greedy Service Station Owner charging for the Good Good Petrol but what u end up with is just normal unleadet ,but still how is that,bad Petrol or not ,she never Stalled or stop't or left me strandet at any Time it actually soundet wierd when i tried to accelerate a bit to much and the Engine soundet like a Tank at full speed as if i only had 2/3 Pistons going or the Engine is like Exploding any second,as for the BP Owner he said he would look into it ,i gave him a sample of the one i took out but thats probably already in the bin ,as of now it turn't out that my Brother in Law also has the same Problem and he also filled the Car at that BP service Station ,as you's can see the W140 not only wants Good Original Spare Parts but also when it gets Hungry it detects good food or Bad .Lol ..
Hopefully this makes some sence to some of you ...
Ciao:eek::confused:
 

·
Registered
CLS350 C219 2006
Joined
·
582 Posts
Today i filled the Car with BP Ultimate Petrol wich is the 98 ron or so ,at least it supposed to be anyway ,as i left about 500 metres down the road at the Lights the Engine started to shake but dident completely turn of ,my quick reaction ,as i imagined what just happen'd ( water in the Petrol ) Reversed ( @ the lights ,lucky no1 behind me ) and just made it back Home , i grab't 1 & half Litres of Metholated Spirts to clear the Water out of the Tank ,wend around the block nothing changed so i wend back to the BP Station & ask't him if he has Water in his Tanks ,of course not ,so i said maybe the petrol had been mistakingly filled with just the normal Unleadet into the Ultimate Tank ,and of course not ,OK , since i cant win here i addet 1 bottle of this Nulon Lead replacment and the car almost instantly wend good , as i keep driving towards the city about 10km it happens again not as bad tou , i addet another one of those Nulon Lead replacement , much better but still not 100%it took me back Home , at Home once i had everything done i decidet to take all the approx 90 litres or so out i filled up all my other Cars with this Shit Petrol (all off them go good with it ) i still had some left in the Tank as i run out of Doner cars and Floor / grass , i filled the Car with Shell VPower? and about 200Metres down the road i could fill as if i was in a Jet wanting to take of once the new Petrol came trough ,this little Adventure not beeing my Fault or the W140 cost me a little over AUD$200 for some greedy Service Station Owner charging for the Good Good Petrol but what u end up with is just normal unleadet ,but still how is that,bad Petrol or not ,she never Stalled or stop't or left me strandet at any Time it actually soundet wierd when i tried to accelerate a bit to much and the Engine soundet like a Tank at full speed as if i only had 2/3 Pistons going or the Engine is like Exploding any second,as for the BP Owner he said he would look into it ,i gave him a sample of the one i took out but thats probably already in the bin ,as of now it turn't out that my Brother in Law also has the same Problem and he also filled the Car at that BP service Station ,as you's can see the W140 not only wants Good Original Spare Parts but also when it gets Hungry it detects good food or Bad .Lol ..
Hopefully this makes some sence to some of you ...
Ciao:eek::confused:

Hi,

Did you try adjusting the R16/2, it might have saved you by adjusting the car to the lower grade Fuel :D.

Ciao
 

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,583 Posts
Discussion Starter #3 (Edited)
Hi Ralph
When this happen'd i certainly was thinking of you and the EZL thingy there but i prefer'd not to touch that i talk more with $ than my head in a way ,thanks for the Vote by the way .
Ciao:thumbsup:
Mine has a 3 written on the Top of that thing "EZL" do you turn that (left/right) or pull it up ?
 

·
Registered
'08 E63 AMG Wagon. C280 (320) track/drift slag. Wife has CLK500 Convertible
Joined
·
1,029 Posts
Wow, that's the longest single sentence I've ever read!

How strict are the regulations in Oz? In the UK, we can complain to "Weights and Measures" if we suspect foul play.

Is there a body/regulator you can report the BP station to?
 

·
Registered
current fleet: 1996 s500; 1997 BMW 328ic; 2000 Nissan Frontier; 1966 AC Cobra
Joined
·
279 Posts
BP uses ethanol in all their blends - ethanol does not mix with gas, it separates like oil and vinigar salad dressing.

Even though ethanol is supposed to be 10% or less, because it does not mix you could get much higher percentage of ethanol and very little gasoline.

I have stopped using BP for this very reason - pure gasoline is becoming harder and harder to find.

Growing food to fuel our cars is a rip off
 

·
Registered
1996 S320
Joined
·
113 Posts
Bad Gas

I had almost the same problem. the bad gas burned my plugs out and I had to replace them. I also had to replace the wires because the gap between the plugs were open so much. Then I had to replace my coils because they had burned out. I had the same engine shaking problem too. After all that I drained my gas tank to get that shitty gas out. It's under the car middle ways. Unscrew the line and let it drain. It takes a while but it's worth it. Now she runs as smooth as hell now. Hope things work out for you.
 

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,583 Posts
Discussion Starter #7
Yeah , i know my English is not that good when i writte something this long ( or short )but hopefully it is understandable a bit .
Here in OZ we can Complain and report it as far as i know but you never get nothing back in return anyway thats way i dont even waist my time doing that but if the Engine would have been Damaged someonce Head would have gone rolling down Hill,i'am famous for that around here ,everybody around here know to stay far away from my Car,i always said it and continue to say it ,for my Car to get Damaged or brake down in some misterious way it has to be from someone elses fault , just the other day another example ,i always Park in a spot of my own (no car left/right ) this guy has nothing better to do then come looking with a Shoppingtrolley verry close to the car,"what" ,never seen a decent Merc or what ,so far ,no trolley mark's ,lucky for that, what happen'd around christmas is another story , my Driver's side Window Explodet,at 1st i tought someone shoot me ( at the Car ) it took me a while to figure out why did this happen ,well the Window ,to much use of up/down ,the Window came out of one of the rails and the preassure made the inside Glass shutter , the glass could b touch't from either side for a smooth glass touch but inside its all caput ,weird again,an extensive search within Merc Wreckers found me a really good scatsch free Replacement Window , with even the same Greenish Tinting,i replaced it with no big dramas on my own without bracking or loosing any of the little Klips wich hold the doortrim.
Thanks for the Replies guys , i dident know that BP had ethanol in all of its Blends ,well ,they dont get to see my Car again .
Ciao
 

Attachments

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,583 Posts
Discussion Starter #8
Finally today i had some time to reefit the Sparkplugs,actually i done it at aprox 7:30Pm , with a Floodlight ,while i was add it ,i cleaned out the MAF with some special Maf Spray,seam's to work that stuff, I cant stand it when there is something not going 100% on the Car ,no matter what it is ,it has to be Perfect.I just come back from a Test drive and she goes 100% again ,just like before ,that Petrol must have done something to the Sparkplugs , burn't out ,hopefully this Experience i had will help someone else who might have the same Sympthoms sooner or later .
Ciao:thumbsup:
The Related Link of this Trouble i had is here :
http://www.benzworld.org/forums/w140-s-class/1444759-sparkplugs-related-faults-cluster-removal-tool.html
 

·
Registered
1997 S500V
Joined
·
272 Posts
Finally today i had some time to reefit the Sparkplugs,actually i done it at aprox 7:30Pm , with a Floodlight ,while i was add it ,i cleaned out the MAF with some special Maf Spray,seam's to work that stuff, I cant stand it when there is something not going 100% on the Car ,no matter what it is ,it has to be Perfect.I just come back from a Test drive and she goes 100% again ,just like before ,that Petrol must have done something to the Sparkplugs , burn't out ,hopefully this Experience i had will help someone else who might have the same Sympthoms sooner or later .
Ciao:thumbsup:
The Related Link of this Trouble i had is here :
http://www.benzworld.org/forums/w140-s-class/1444759-sparkplugs-related-faults-cluster-removal-tool.html
My bad gas story with solution:

http://www.benzworld.org/forums/w140-s-class/1420790-bad-chevron-gas-gone-good.html

Had to replace spark plugs and fuel filter then add some isopropyl alcohol to get the water out...

Mo
 
1 - 9 of 9 Posts
Top