Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2003 S430
Joined
·
23 Posts
Discussion Starter #1
My 2003 S430 does not crank. Turn key...all accessories come on...but no crank. I tried to depress the brake and move the gear selector from P, but it does not move.

The nuetral switch was replaced at MB about 3 years ago.

Any advice is greatly appreciated.

Mark

P.S. I did read a similiar thread...but his would "release" from P and mine will not.

Thanks!!!!
 

·
Registered
2003 S430
Joined
·
23 Posts
Discussion Starter #2
One more thing...the no crank has been an intermittent issue for a couple weeks, but it would always start up after a few minutes of waiting.

During this time I could not get the transmission out of P...but as soon as it started it worked just fine.

Please help...I have a single car driveway and the car is blocking it!!!

Thanks
Mark
 

·
Registered
2003 S430
Joined
·
23 Posts
Discussion Starter #3
so I read in a post somewhere here to swap the passenger side rear relay with another...so I did that and guess what...the damn thing started...and I can take the tranny out of P.

So...what did I just put a suspected bad relay in?
 

·
Registered
1989 300E 1991 300E 2000 S430 2006 SLK55 AMG
Joined
·
104 Posts
so I read in a post somewhere here to swap the passenger side rear relay with another...so I did that and guess what...the damn thing started...and I can take the tranny out of P.

So...what did I just put a suspected bad relay in?
Glad to hear you got it fixed. Can you tell us which relay it was?

Thanks
Paul
 

·
Registered
2003 S430
Joined
·
23 Posts
Discussion Starter #5
Montonics...

Passenger side...rear relay...I swapped it with the secondary air pump relay and it started right up...swapped it back...no crank...reswapped...cranks and starts!!!

Funny thing...my transmission was stuck in P...and it would not crank.

Not sure the coorelation...but I am glad my driveway is not blocked anymore.

Mark
 
1 - 5 of 5 Posts
Top