Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
1989 190e 2.6; 2010 Porsche Boxster; 2009 Mini Clubman
Joined
·
72 Posts
Discussion Starter #1
Now that I have been driving the benz around for a couple of weeks, I am noticing a "RUMBLING" around 35 mph. It kind of sounds like wind hitting a sunroof when the windows are up and there is no wind deflector. I am dreading this is an issue with 3rd gear in the transmission. Anyone else ever have this issue?:(
 

·
Premium Member
1986 190E 2.3-16, 1992 190E 2.3, 2015 GL350 BTC, and 2020 GLS450
Joined
·
2,401 Posts
Check your tires for lost counterweights.

Run a motor mount check (by opening the hood, starting the car and changing gears with the brakes depressed watching for the lean of the engine from side to side). The least slightest lean means the mount on the side of the lean is gone.

Then check the propeller shaft's rubber couplings.
 

·
Registered
1989 190E 2.6
Joined
·
715 Posts
Wouldn't hurt to check you're lug bolts. It's probably not that but I was getting a strange rumbling at slow speeds and when I got out and checked all of my lug bolts had come loose on one wheel. Luckily it didn't start happening until I was about 500 feet from home.
 

·
Registered
1991 190e 2.6 automatic
Joined
·
760 Posts
im having a similar problem. I dono if it is the road or my car but sometimes i notice a feeling like my car is wiggling at about 30-40km/h it feels like it is coming from somewhere in the rear end or center.
 
1 - 5 of 5 Posts
Top