Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Dear Forum readers (help.. tearing my hair out!)

I have a 2013 113CDI Vito LWB, it has started to develop a grinding/vibrating noise when tuning to the left only.

If travelling at speed (say 50 or 60) then going into a gradual left hand bend the noise starts, then when I straighten up all quiet. Has done this on full lock left at low speed and also when pulling away from the lights if the wheel isn't completely straight.

I have had the wheel tracking done and new front tyres, also the brake discs and pads have been changed last week .. any ideas ???

The noise appears to be coming from the front right wheel
 

·
Registered
Joined
·
2 Posts
Dear Forum readers (help.. tearing my hair out!)

I have a 2013 113CDI Vito LWB, it has started to develop a grinding/vibrating noise when tuning to the left only.

If travelling at speed (say 50 or 60) then going into a gradual left hand bend the noise starts, then when I straighten up all quiet. Has done this on full lock left at low speed and also when pulling away from the lights if the wheel isn't completely straight.

I have had the wheel tracking done and new front tyres, also the brake discs and pads have been changed last week .. any ideas ???

The noise appears to be coming from the front right wheel
 

·
Registered
Joined
·
2 Posts
Dear Forum readers (help.. tearing my hair out!)

I have a 2013 113CDI Vito LWB, it has started to develop a grinding/vibrating noise when tuning to the left only.

If travelling at speed (say 50 or 60) then going into a gradual left hand bend the noise starts, then when I straighten up all quiet. Has done this on full lock left at low speed and also when pulling away from the lights if the wheel isn't completely straight.

I have had the wheel tracking done and new front tyres, also the brake discs and pads have been changed last week .. any ideas ???

The noise appears to be coming from the front right wheel
 
1 - 4 of 4 Posts
Top