Mercedes-Benz Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,845 Posts
That's cold for Oakland isn't it?

Thanks for putting up that Vid.:thumbsup:

Dave
 

·
Registered
Joined
·
1,845 Posts
BTW Carlos,

Nice W123, very clean car, lucky you!

Dave
 

·
Registered
Joined
·
107 Posts
Nice! Car sounds like it runs like a champ.

I run Dino diesel and my car fires right up like yours, but after about 40 seconds or so it starts galloping a little bit (idle fluctuation). It was around 26 here this morning.
Any one have an Idea as to why?
 

·
Registered
Joined
·
2,700 Posts
Nice! Car sounds like it runs like a champ.

I run Dino diesel and my car fires right up like yours, but after about 40 seconds or so it starts galloping a little bit (idle fluctuation). It was around 26 here this morning.
Any one have an Idea as to why?
Air bubble in the line somewhere that makes its way to the motor then goes away after it warms up.


Ive seen it a lot, but its not a SUPER common thing. I could also be wrong :D
 

·
Registered
Joined
·
965 Posts
Discussion Starter #6
That's cold for Oakland isn't it?

Thanks for putting up that Vid.:thumbsup:

Dave
Thanks to Dr. Dieselkraut (and B100) makes it pour like a pussy CAT!

It was freaking cold last night!!:crybaby2: I'm sure that later around 5pm was even worse!! :eek:
 

·
Registered
Joined
·
103 Posts
Nice cold start! It Purrrrs. I know you had to say "mild" cold since you would get some flak from the northern merc. owners. :p It was around 24f here yesterday morning!
 

·
Registered
Joined
·
2,446 Posts
Nice! Car sounds like it runs like a champ.

I run Dino diesel and my car fires right up like yours, but after about 40 seconds or so it starts galloping a little bit (idle fluctuation). It was around 26 here this morning.
Any one have an Idea as to why?

I have the same problem... I'm curious too.

Great start though- that car runs great!
 

·
Registered
Joined
·
965 Posts
Discussion Starter #10
It used to be a hopeless W123, i thought about ditching it many times. But today I wouldn't sell it for less than 5k, although I have spent more than 6k total.
 

·
Registered
Joined
·
6,118 Posts
Sounds and runs great in those temps. Have you done the motor mounts?
 
1 - 12 of 12 Posts
Top